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MS WORD 2007

Files and Folders

A file is a collection of information related to any
subject. A folder is a collection of files. Folder is
needed to manage and organize files.

Creating Folder
» Right click on the blank space > New >

Folder
> Give name for the folder
> Hit ‘Enter’ key on keyboard

Creating a text file/document file inside a folder
» Right click a folder > Open [or double

click the folder]
» Right click on blank space > New > Text
Document/ Microsoft Word Document
Type name for the file
Hit ‘Enter”
Open the file [Double click the file]
Type desired text
Click cross (°X”) sign at top right corner
to close the file
Click ‘Save’ to save

YVVVVYVY

24

Copying a file from one folder to another
» Open desired folder
» Right click the file to open > Copy (Ctrl +
C) [to move the file click *Cut’]
»  Close the folder

» Open new folder -

space> Paste (Ctrl +

K the file/folder
name”

> Give new name

> Hit ‘Enter’

Deleting files/folders
»  Select the file/folder (click on the

file/folder)
» Hit 'Del'/Delete' key on keyboard
» Click 'Yes' to confirm

[Deleted files move to Recycle Bin]

Smart InfoTech | Kirtipur, Kathmandu | facebook.com/smartinfotechnepal |
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Restoring deleted files
» Open 'Recycle Bin'
» Right click the file to restore > Restore
MICROSOFT WORD
MS Word is a word processing software used for
typing and formatting text and saving documents
for future use.
Starting MS Word 2007
»  Start > All Programs > Microsoft Office >
Microsoft Office Word 2007 [shortcut
‘winword']
Saving Document (Shortcut 'Ctrl +5")
> Click 'Office Butto
> Click'Save' g
ed location
1 the document
> Click'Save' button
Closingi)ocifment (Shortcut 'Ctrl +W")
> Click 'Office Button'
> Click ‘Close'
Opening New Document (Shortcut 'Ctrl + N")
» Click 'Office Button' > New
% Select 'Blank Document'
» Click 'Create'
Opening Saved Document (Shortcut 'Ctrl + O"
» Click 'Office Button' > Open
¥ Go to the location of file
» Select the file to open
» Click 'Open' button
Exiting from MS Word (Shortcut 'Alt+F4")

»  Click 'Office Button' > Exit Word
[OR click cross 'X'" sign at top right corner]
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Changing Text style (Font)
> Select the text
» Font block > Click ‘Font” button
»  Select desired font

Changing text size
> Select the text

» Font block > Click ‘Font Size’ button

> Select desired size

OR

Click on big 'A" to increase font size (Ctrl

+ Shift +>)

» Click small 'A' to decrease font size (Ctrl
+ Shift + <)
OR

» Press ‘Ctrl + Shift + P’ and give desired

v

Changing Alignment
Alignment is the position of text on the page
> Select the text
»  Click desired alignment option on
paragraph block:
o Align Left (Ctrl + L): Aligns text
to left margin of page
o Center (Ctrl + E): Moves text to
Center of page
o Align Right (Ctrl + R): Aligns
text to right margin of page
o Justify (Ctrl + J): Arranges
paragraph to both side of page
Making text Bold / Italic
Select the text > Font Block
Click ‘B’ (Bold) to make the text bold
Click “7° (Italic) to make text Italic
Shortcuts:
o Bold: Ctrl +B
o ltalic:Ctrl +1
Underlining Text
> Select the text
» ~Font block > Click ‘U’ (Underline)

VVYyvY

Shorteuts:
o Underline: Ctrl + U
o Double underline: Ctrl + Shift + D
o Word underline: Ctrl + Shift + W

[Note: We can choose underline style and color
too]
Coloring Text
> Select the text
» Click ‘Font color’ button
> Select desired color
[Note: To remove formatting, select the formatted
text and click on eraser inside home.tab (OR click
Normal' option)] :
Super script
To set the number or text as power
Eg. To type a*
» Type a2
» Select 2" only Y
» Click on'X” sign (Ctrl + Shift + =)
Subscript \ ‘
To set the text as base
Eg. To type H,O
» TypeH20
> Select2' only
> Clickon 'X,' sign (Ctrl + =)
To change line spacing:
» Select the text
Click 'Line Spacing' button
» Select desired option
Shortcut:
o Single Spacing: Ctrl + |
o Double Spacing: Ctrl +2
o 1.5 Spacing: Ctrl + 5
Change Case
To change the capitalization of text
»  Select the text
» Click 'Change case' button ('Aa’)
> Select desired option
[OR press ‘Shift+F3']
[Note: Press 'Ctrl+D' for more font options]

A4
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Bullets and Numbering
d Bulleted List

Create
>
»

>
>

Click 'Bullets' under 'Home' tab

Select desired bullets or click 'Define New

Bullets' to select new style
Type the text for first item
Hit 'Enter'

Computer Course
«  Basic
+  Graphic
©  Web Design

*  Hardware
e Accounting

Creating Numbered List

>

>

»
>

Click 'Numbering' under 'Home' tab
Select desired number or click 'Define
New Number Format' to select new style
Type the text for first item

Hit 'Enter’
Computer Course
1. Basic
2. Graphic
3. Web Design
4. Hardware
5. Accounting

Creating Sub List

v Vv

Y Y Y

v

Select desired number or bullet
Type the text for first item:

Hit 'Enter' :

Hit 'Tab' for sub number.

Hit 'Enter'

Hit 'Shift + Tab' for main number

Computer System
1. Hardware

a. Input
b Process
¢ Output

2. Software
a. System Software
b, Application Software

3

Border and Shading
Giving Border on paragraph

»  Select a paragraph

» Click 'Border' button inside 'Home' tab
» Click '‘Border and Shading'

» Click 'Border' tab

»  Select desired setting from left
» Select desired line style, width and color
» Ok

Giving Shading color on paragraph
» Select a paragraph

» Click 'Border' button inside 'Home' tab
» Click 'Border and Shading'
» Click 'Shading' tab
»  Select desired color
» Ok
Giving Border on Page
> Click '‘Border" tab inside 'Home' tab
». Click ‘Border and Shading'
» Click 'Page Border' tab
% Select desired setting, line style, width and
color
OR
»  Select desired artistic border from 'Art'
» Ok
[To remove border and page border click
‘none. To remove shading color click No fill']
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Copy and Paste
Copying text to another location

> Select the text

» Under 'Home' Tab click 'Copy
(Crl+C)

» Click on desired location

»  Click 'Paste' (Ctrl + V)

Cut and Paste
Moving text to new location
»  Select the text
» Under 'Home' Tab click 'Cut' (Ctrl + X)
»  Click on desired location
»  Click 'Paste’ (Ctrl + V)
Format Painter
Format Painter is used to copy formatting from
one text to another.
»  Select formatted text
» Double click 'Format Painter' under
'Home' Tab
»  Select the text to copy the formatting
e Copy Formatting— Ctrl + Shift + C
e Paste Formatting —Ctrl + Shift + V

Find
Searching text on document
» Under 'Home' Tab click 'Find' (Ctrl + F)
» Type the text to search in 'Find What' box
»  Click 'Find Next' or click 'Find In' and
select an option

Replace
To replace searched text with another

» Under 'Home' Tab click 'Replace’ (Ctrl + H)

Type the text to search in 'Find What' box

» Type the new word to insert in 'Replace
With' box.

» Click 'Replace’ or 'Replace All'

v

GoTo
To move the desired location or page in document
% Click the button at right side of 'Find'
button
» Click 'Go To'
»  Select 'Page' in 'Go to’

4

Select

Select Objects
To select objects on the page

» Click 'Select' > 'Select Objects'
» Drag mouse around the shapes to select

Select All
To select all text on document
» Click 'Select' > 'Select All'(Ctrl +A)

Similar Formatting
To select the text having similar formatting on

document
»  Click on the text with desired formatting
» Click 'select’ > 'Select text with similar
formatting'
Undo/Redo

Undo is used to reverse the document by one step
to last stage. Redo is used to repeat the action
performed before undo command is used

> Click 'Undo' / ‘Redo’ button near 'Office
Button'

(o) d9:] 0]

5

Shortcuts:
Undo: Ctrl +Z
Redo: Ctrl + Y
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Drop Cap
To drop the first letter of paragraph to more than

one line
» Click on paragraph
Under 'Insert' tab click 'Drop Cap'
Click 'Drop Cap option'
Set the lines to drop
» OK

Y'Y W

Text Box

To draw a box inside which we can type text
» Under 'Insert' tab click 'Text Box'

Click 'Draw Text Box'

Drag mouse on page to draw box

Type desired text

vVYvY

Symbol

To insert symbol or other characters in document
» Click on desired location to insert symbol

Under 'Insert' tab click 'Symbol'

Click 'More Symbols'

Select desired font

[for symbolic characters select 'webdings',

'wingdings'...]

Select desired character

'Insert'

'Close’

VVYVY

A4

v Vv

Watermark
Inserting watermark in document

» Under 'Page Layout' tab

»  Click 'Custom Watermark'

o To insert picture select 'picture water
mark' and click 'select picture' to open
picture

o To insert text select 'Text Watermark' and
type desired text

© Select desired font and color

» OK

Columning Paragraph
To divide a paragraph into different columns

» Select a paragraph
» Under 'Page Layout' tab click 'Columns'
»  Select desired preset or click 'More
Columns'
Select desired option
Set column width and spacing as desired
[Click 'Line Between' to insert vertical line
between two columns]
» Ok
[to remove the column click ‘One']
Indent
Indent allows the text to.move away either from
left or right margin of page
> Select the paragraph
> Under 'Page Layout' under 'paragraph’
group set the left and right indent as
desired
[We can directly set indent from the page
ruler]
Page Margin/Orientation/Size
To set page margin, orientation etc
% Click 'Page Layout' Tab
» Click 'Margin'
» Select desired setting or click 'Custom
Margin' to set margin as desired
%> Click 'Orientation’ and select desired
orientation (Portrait or Landscape)
> Click 'Size' and select desired page size
(A4)
View Tab
» Zoom: to zoom in or out page
»  Ruler: To show hide ruler in document
» 100%: to view the page in 100%
> View Side by Side: to view two documents
in two sides

v Vv
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Page Break
To create new blank page or to move the text of

one page to next page
» Click on desired location
» Insert tab > Click 'Page Break' (Ctrl +
Enter)

Header and Footer
To Insert page number or document related text on
each document

> Insert Tab > Header or Footer

» Select desired option or click 'Edit Text'
> Type desried text

Page Number

To insert page number on document
» Insert Tab > Page Number
» Chose the location and alignment for page
number

[to change the page number style click 'Format

Page Number']

Office Internet/
Package Email

Computer
Courses

reteer

Organization Chart / Hierarchy
This Chart shows the relation of objects in

hierarchical order
% Insert tab > SmartArt > Hierarchy
» Select desired design
» OK
» Start typing The text

Adding Branch
» Click the box to add branch

» Under 'Design’ tab click ‘Add Shape'
[see 'format' and 'design’ tab for more options]

Web Design

Life Cycle of the Mosquito

SN

Adult

e

N
/

Pupa
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Insert Clip Art
To insert Clip Art on document

» Insert Tab > Clip Art

» Type desired Topic on ‘search for' box on

right corner of page (Eg. Flower, Animal

etc)

Click'search'/'go’'

Picture of the topic are displayed

»  Click desired picture to insert on
document

A\ 4

Figure 1 Computer Operator
Insert Picture
To insert picture on document file

» Insert Tab > Picture
% Select desire picture
»  Click 'Insert' button

Text wrapping . ’
Placing picture on text with different option
~Select the picture
Click on format tab
Click “Text’ wrapping on format tab
Select desired option:
» In front of text : places the picture
in front of the text
» Behind text: places the picture
behind the text
» Top and bottom: flows text to top
and bottom of picture
» Square: flows text around the
picture

YV Y VY

Formatting Picture
After selecting picture, format tab appears we can

set picture style, shape,effect and picture boarder

© Pokharacity.com

Figure 2 Nepali Model

Picture Boarder
To give outline on picture
»  Select the picture
> Click 'Picture Boarder' button
» Select desired style
Picture Shape
To change picture as desired shape
»  Select the picture
»  Click on 'picture shape'
»  Click desired shape
Crop Picture
To remove unwanted part of picture
»  Select the picture
» Click ‘crop’
» Drag mouse towards the picture from side
or corner of picture

Smart InfoTech | Kirtipur, Kathmandu | facebook.com/smartinfotechnepal | 01-6924885




image8.jpeg
Smart InfoTech

[A Corner for Computer Learners]
(Handout for Operator Practical Class)

Insert Shape
» Click ‘Insert Tab’ > Shapes

» Select any of the shapes (line, oval,
rectangle)
» Drag mouse on the page to draw the shape

Formatting Shape
» Select the shape
» Format tab > Shape Fill
> Click on desired color
Note: we can also give desired shadow effect and

3D effect on shape by Format Tab

Outline color
» Select the shape
» Format tab > Shape Outline
»  Click on desired outline color

Changing Shape
» Select the shape
» Format tab > Change Shape
» Click on desired shape
Note: We can change shape style by clicking on

shape style on Fomat Tab

Changing Order of shape

»> Select the shape
» Format tab > arange option

> Select desired option (Bring:to Eront /
Send to Back)

Grouping Shapes
» Select the shapes

[hold “Shift” key and click desired shapes or click
‘select objects’ button and drag mouse around the
shapes to select]

»  Click ‘Group” under ‘Format’ tab

Insert WordArt

This option allows inserting decorative text in
document

Click ‘Insert Tab’ > WordArt
Select a style

Type desired text

Ok

v v

v Vv

Editing Text of WordArt

Smart InfoTech | Kirtipur, Kathmandu | facebook.com/smartinfotechnepal |
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» Select the WordArt

» Format tab > Click ‘Edit text’
» Change text as desired

> Ok

To change the WordArt shape

» Select the WordArt

» Format tab > click ‘Change Shape®

» Click desired shape
Note: we can also give desired shadow effect and
3D effect on word art by format tab

Try Yourself

Smart InfoTech

A Corver for Compuer Learners]

SW')DW

Name
Address
Course

Date of issue
Validity

Date Director
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Insert Table

Insert Tab > Table

Select Rows/ Columns as desired

OR

% Insert Tab > Table > Insert Table

» Give desired number of rows/columns
» Ok

v

v

Smart InfoTech

SN | Particular | Qty | Rate | Amount

1 | Mouse 5 [450 | =product(LEFT)
2 | Keyboard |4 [ 400 2

3 | Speaker |5 |550 §_ =

4 | Webcam |4 | 500 % E

5 | Pendrive |10 | 550 23
Total =sum(above)

Adding row / column
» Click on desired cell

> Layout Tab > select desired option (Eg.Row
above, Column Left

Deleting row / column
» Click on the cell of desired row / column

» Layout Tab > Delete >select desired
option

Merge Cells
To combine more cells and make them

single cell
» Select desired cells
» Layout Tab,
» Click ‘Merge Cells’

Split cells
To break a single cell in to many cells
» Click on desired cell
» Layout Tab > Split cells
»  Give desired number of rows / columns
» Ok
To apply preset style on table
» Click on table >Design Tab > Click

desired Table style

Sort

Sorting data means arranging data in a particular
order either alphabetically or numerically

Select the table > Layout > Sort

Select the option 'header row' below
Select the heading of table to sort at top
Select the data type (text or number)
Select desired order (ascending or
descending)

Ok

VVVVYY

v

Converting Table to Text
» Select the table

Layout tab > Convert to Text
Select desired separation
Ok

Y V V

Converting Text to Table
» Select the text

> Insert tab >Table > Convert Text to Table
> Givedesired number or rows / columns if
required
» Ok
Using Formula
% Click on the cell where we need to use
formula
» Layout tab > Formula
» Type formula with cell reference
E.g. - to multiply the number of left columns
type '=product(left)’
- to add numbers of rows above type
'=sum(above)'
> Select the formula
» '‘Cul+C'
» Ok
»  Click next cell to use formula
» Press 'F4'

G —e
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Mail Merge
» Itis the stepwise process to prepare a letter

in different recipients’ name.

» First create a data source to send letter on
MS Word Table or Excel Sheet. (type
name, addresses and other information
about recipients)

(e.g. following table)

Title Name | Officer address
Mr. Ram Kirti Secondary | Kirtipur
S.
Mrs. Nanu | Janasewa Panga
School
Miss. Ramila | Mangal Ma.Vi. Nayabazar

» Save the data source file and close it.

» Now prepare a new MS Word file (e.g.
letter, best wishes card, Invitation card
etc.)

» Under ‘Mailing’ tab click "Select
Recipients".

»  Click on 'use existing list' then select the
data source file prepared before.

o Now "Address Block", "Greeting Line"
and "Insert Merge Field" of mailing
tabs are active.

» Click on document where the name and
address of recipients are shown inthe
document then click "Insert Merge Field"
and choose field to show in document.

Date: 1% Jan, 2021
To
«AddressBlock»

On the auspicious occasion of New Year 2021 1 want to wish you
happy and prosperous New Year to you and all the members of
your family

Basanta Balami
(PR Officer)
And

Smart InfoTech
Family

Smart InfoTech | Kirtipur, Kathmandu | facebook.com/smartinfotechnepal |
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>

» Click ‘Next: Preview your letter’ to view
whether document is correct or not.

> Click [=J 2] button to view the letters
in different recipients name

» Save the file. This is a processed file,
where we can see before and after merge.

»  Atlast click ‘Next : Complete the merge’

Now, the letter is ready to print. Click

“Print’ option at right to print the letter or

save the letter for future.

\4

Tab
To set the distance travelled by cursor while
hitting ‘Tab’ key on keyboard

»  Click on horizontal ruler as desired

» Now cursor travels the distance specified

while hitting “Tab’ key
> Start typing as desired
» Toremove tab position drag it down

/Tab sign
g ' s \ il .
Haes

Date of Birdy
Fachsets nasme
Narical Status
e

Ram
1965-02-04

Aate
Nepati

Nationaticy
Language Nepali, English,
Address

Permanent Soluktmibu
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Table of Content
To insert table of content in document

»

>

>

>

>

Select the heading to include in table of
content in document

Under 'Home' tab select desired heading or
sub heading

After applying heading to all click
'References' Tab > 'Table of Contents' >
'Insert Table of Contents'

Select desired format and tab header

OK

Citation and Bibliography
Citation is used to add sources in research

document
Adding Citation

>

v Vv

vV v

A\ 4

Smart InfoTech | Kirtipur, Kathmandu | facebook.com/smartinfotechnepal |

Place the cursor at the end of the sentence
or paragraph before the full stop

Click 'References' tab

In the 'Citation and Bibliography' group
click 'Style' button arrow

Select any style

Click 'Insert Citation' > 'Add New Source'
Select the type of source

Fill required fields

OK

>
»

»

YVVVY

>
>

>
>

v

vV Vv
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Bibliography
Bibliography contains list the book, journal or

other sources used in the research document

Click 'Manage Sources'

Click 'Copy' to copy items of master list to
current list if not appeared

Close

Click 'Bibliography' button > 'Insert
Bibliography'

Hyperlink
Hyperlink is the link of text from a document to

another document

Select the text to link

Under 'Insert’ tab click 'Hyperlink' (Ctrl + K)
Select the file to link

OK

Bookmark

It is the mark in any place in document which
allows to navigate (move) to the marked place any
time needed

Adding Bookmark

Select the text

Under 'Insert' tab click 'Bookmark (Ctrl +
Shift +F5)

Give bookmark name

Click ‘Add’

Moving to the bookmark

Under 'Insert' tab click 'Bookmark
Click bookmark name to move
Click ‘Go To'

Close

01-6924885
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Making shortcut keys
To create shortcut keys for desired command

e.g. to create shortcut keys for inserting picture
from file
»  Click on Office button > word option
» Customize > Keyboard shortcuts > customize
%> Select desired category/ menu (e.g. Insert)
> Select desired command from the list (e.g.
InsertPicture)
»  Click press new shortcut key box and press
desired shortcut keys in keyboard (E.g. 'Alt +
P)
» Click 'assign' > Close
Spelling and Grammar
To check spelling and grammar mistake on
document
» Click on Review Tab > Spelling and
Grammar
» Mistakes are highlighted with available
suggestions
» To correct the mistake select correct
suggestion and click ‘change’ or ‘change
all’
» To leave the mistake without correcting
click ‘Ignore Once’ or ‘Ignore All’
Thesaurus
To view the word meaning
> Select a word
» Reviww tab > Thesaurus (Shift + F7)
» Meaning of the word are listed on right
side of page

Protect Document
To protect the document by using password not to
let other modify it
» Review > Protect Document
> Restrict formatting and editing
> Select the option ‘allow only this type of
editing..”
Select ‘Read Only’ or ‘Filling in forms’
options from the drop down list
» Click ‘yes, start enforcing protection’
below
» Type desired password
» [now password is needed to modify the
document]

Security

v

12

To protect the document not to let other open

»

VVVVYVYVVY

>
>

>

>

Office button > save as > choose desired
option

Click “Tools’ > General Option

Type desired password to open

Ok

Retype the password

Ok

Save the file

Close the file

Now , password is needed to open it

ting Document (Shortcut'Ctrl + P

Click 'Office Button' > Print
Select desired option:
o« All: to print all pages in document
o Current Page: to print currently
active page
o Pages:to print any desired
pages[give page range or separate
page numbers with comma]
Give number of copies to print
Click 'OK"
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AT AER T T

Click ‘Home’ Tab
Click ‘Font’ button
Type ‘Preeti’ font
Start typing

v v

v v

AT o HER AR ATAT WA T

\4

Click office button > ‘Word Option”
Proofing > Auto correct option > ‘Auto
correct’ (Tab)

Remove tick mark on ‘Capitalized First
Letter of sentence’

Ok

v

v

v

IPR( ) TET THTHT

v

Click office button > Word option
Proofing > Auto correct option click >
Auto correct option »>’Auto Format As
You

Type’ (Tab)

» Remove tickmark on “straight quotes.....

\4

e It underline 3mTAET

» Office button> Word option

Click > Proofing >

»_Check ‘Hide Spelling Errors in this
‘Document Only' and 'Hide Grammar
Errors in this Document Only’

v

fepsitear sre TRfewAT

»'Insert’ Tab > Symbol > More symbol > Type
'Preeti' in font
» Insert desired letter or symbol
OR
» Type according to list of shorteut keys for
preeti font

TS SoheeD

13
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Smatrt InfoTech

[A Corner for Computer Learners]

Practical Questions: Computer Operator (MS Word-1)

BW i

KNS

10.

12.
13.
14.
15,
16.

Apply double line space for 2" paragraph.

Keep your filename as a header of the pages.

Insert your roll no. on right side of page as a header and page number as footer with center alignment.
Set page margins as follow: 8

Top:1.5" Bottom:1.3" Left:1.5" Right: 0.5"

Apply font size 15 points for all text.

Change font size on 14 points for the 2™ paragraphs.

Set up the page layouts to Portrait orientation and set all margin with 1.5".

Insert a table with 4 columns and 6 rows and keep outer border lines with dotted line.

Draw an Oval shape and type 'PSC" in it.

Make double line space for the text of 3" paragraph.

Keep horizontal watermark as "SECRET".

Keep page number at the bottom right side of the pages.

Set up the page layout on Landscape orientation and set Top 1" and Left 1.25" margin.

Make two paragraphs for text with justify alignment.
Change font size on 15 point for last paragraphs.
Insert the following yenn diagram

A B

Smart ln{aTech | Kirtipur, Kathmandu | facebook.com/smartinfotechnepal | 01-6924885

Smatrt InfoTech

[A Corner for Computer Learners)
Practical Questions: Computer Operator (MS Word-2)

P B

R NS0

10.

12,
13.

14.

Insert "<& #ar am@m" by using WordArt.
Make italic and Strike through at first line. .
Set the 1" left indent in first Paragraph 1" right indent in last Paragraph.

Inset "warmena wden" in left alignment of header and insert pagénumber in Center side of button of
the page at Nepali number format.

Make font face "Arial Black" as 2" paragraph and apply: word: only underline at last paragraph
Apply 2" left indent for last paragraph

Header #! awit wrsem 'Smart InfoTech' @i areem capital roman =1 page number sefei |

In bottom of the page, insert Page number in center-alignment which should be started from 'C'
Apply the before 12pt paragraph spacing

Set the second paragraph letter as lowercase

Divide the second paragraph in two columns with line between the columns.

Insert a clipart image in the English typing document. Set drop cap to drop the letter 4 lines.

Set font Size 13 and remove space between paragraphs. Select the first line of document and apply
word underline.
Draw as

T e

Smart In{aTech | Kirtipur, Kathmandu | facebook.com/smartinfotechnepal | 01-6924885
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[A Corner for Computer Learners)
Practical Questions: Computer Operator (MS Word-3)

1. Calculate total and average amount using function.

Class No of Students
One .45
Two 39
Three ; 38
Total:
Average

]

Copy the first paragraph and paste at last of document, set background color as you want for the paragraph.
3. Insert header in Center alignment as 'Nijamati Staff, Insert page number in left corner below the page started
by 'a".
4. Protect your document with password '123'
Apply the green highlight color in 209 paragraph
6. Page Setup the page as follows:
Paper Size= A4 orientation= Portrait
Margins: top=0.4" Bottom=0.4" Left=1" Right=0.4" Gutter=0.5"
» Type the text "Nepaliis between China ana India" and format as follows:
Font Fage="Artbrush” Font size=18 font color= Red
font style= Bold the text "Nepal" and Color with Blue.
»  Save the document with the name "My Nepal"
»  Page borders=Box, size=6pt, color=Red
7. Set the text watermark in Devnagarik :
Text=# Fara Color=Red layout = Diagonal

i

Smart lnfoTech | Kirtipur, Kathmandu | facebook.com/smartinfotechnepal | 01-6924885

Smatrt InfoTech

[A Corner for Computer Learners]

Practical Questions: Computer Operator (MS Word-4)

Insert the Image from picture. Wrap the text to the Image.
Insert Image on the Footer

Insert Border and shading on paragraph.

Make numbered list as follows:

Zone and District
1. Bagmati
Kathmandu

B Wi

Lalitpur
Bhaktapur
Narayani
Makwanpur
Parsa

. Bara
5. Insert table as follows:

o TN DO

Tribhuwan Univesity, Kirtipur
2070/08/10 Exam Schedule | 2070/08/11
A B A B

Smart InfaTech | Kirtipur, Kathmandu | facebook.com/smartinfotechnepal | 01-6924885




image19.jpeg
Smatrt InfoTech

[A Corner for Computer Learners]
Practical Questions: Computer Operator (MS'Word-5)

N

RN S0

9.

Apply Dashed Underline in first sentence of document
Change the second paragraph to uppercase and apply paragraph border to the paragraph.
Create following cycle diagram:

posting exam
| Form > Payment> Class > Exam > U &
Apply any artistic Page Boarder measuring from text skill result
Insert Current Date as header fest @

Set margin normal and gutter position 1 from left.
Insert file/path name into footer.
Set table of content as follows:

MSWINAOWS. o ccuvos il YU v 5555 0s00s0 svansrvivasmpsnasssususesassssonnmpnonenthsspssmmess 1

Replace all 'you' in document to 'we' and make the word 'we' bold

10. Set the document to appear line number on from second page.

11.

Set bookmark to the first word of second paragraph as 'today’

12. Set hyperlink 'go to'fop' at the bottom of page so that you can go to top of the document by clicking.

Smart In{aTech | Kirtipur, Kathmandu | facebook.com/smartinfotechnepal | 01-6924885

Smart InfoTech

[A Corner for Computer Learners] :
Practical Questions: Computer Operator (MS Word-6)

Vi N i &

Insert footnote ' The header is a small area at the top of the document' to the ‘header’ word in first
paragraph. 2 e

Insert bibliography for the books Let's visit Nepal published writtensby. Aung San Suu Kyi, published by
Main Line Book Co in 1985 and Arresting God in Kathmandu written by Samrat Upadhyaya, published by
Houghton Mifflin Harcourt in 2001 5

Write Happy New year greeting to your three friends using mail merge

Set the security password 'smart' for the merged document so that it asks for password while opening.
Create a macro to insert WordArt 'Smart' in document.

Insert watermark 'smart' at top left corner and 'InfoTech' at bottom right corner

Insert Watermark 'Smart' to first page and 'PSC' to other pages

Replace word 'deadly’ with its opposite word

insert pie chart in ms word for following data

Pllace Operator

Kathmandu 30|
Pokhara 28
Jumla 15

Smart InfaTech | Kirtipur, Kathmandu | facebook.com/smartinfotechnepal | 01-6924885
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Smatrt InfoTech

[A Corner for Computer Learners]

Practical SETS: Computer Operator (MS Word)
SET1

1. Prepare following text in MS-Word. [5]

The parts of the computer as we now know it did not appear all at once in one machine created by one person.
Starting in the 17 century, many people began to work on machines that would automate tasks, with results
that we still use.

One of the great successes and failures in the development towards the computer was the early 19" century
“Babbage’s Folly, “a machine that was supposed to be an automatic mechanical calculator but that never worked.
Charles Babbage could not overcome mechanical problems in trying to built his machine. What was successful
about the machine what we still use now is the idea Babbage had fore how his machine would process
information.

Babbage’s design would have used punched cards similar to the one shown above, with different formats for
the Data cards and the Control cards.

2. Prepare following text in MS-Word. 51

Classification of Computers

Computers are divided into five different generations by the international conference of scientists in 1962.
1. First Generation Computers

a. Used Vacuum Tubes

b. Were Huge in Siz

c. Consumed lots of energy
2. Second Generation Computers

a. Used ttansisgqm

b. Consumed less energy

c. Were smaller in size
3. Third Generatio n Computers

a. Used IC Chips

b." Were fast and reliable

4. Fourth Generation Computers
a. Used LSl and VLSI Chips
b. Present day computers
5. Fifth Generation Computers
a. Future Computel

SET2

1. Perform the following activities. [6]
»  Copy the passage from the one in English typing..
« justify the paragraphs
« 2.5 line'spacing for 1¥ paragraph
e« use Drop Cap in first paragraph

o inserting 5 x5 table and shading the first row
« insetan Octagon and write your name in the center
3. Save the English typing with new name 'question 2' and Format given document as following criteria [4]
o Apply font size 16 for each heading and bold them
o Justify Second paragraph and apply 0.5 inch first line indentation
« Give 1 inch margin for each side and keep 0.5 inch Gutter position at left side
« Keep 0.3 inch edge for header and footer and apply “Information about PSC” as Header

Pagel

Smart InfoTech | Kirtipur, Kathmandu | facebook.com/smartinfotechnepal | 01-6924885




image21.jpeg
Smart InfoTech

[A Corner for Computer Learners)

Practical SETS: Computer Operator (MS Word)

SET 3

1. Create logo as following [8]

2. Type the following text and save as 'word practical 2015'. Use password as 'smart' to protect it from
unauthorized opening. [2]
Smart InfoTech is established in Kirtipur, Kathmandu to provide quality training in computer. Smart InfoTech is
the only one institute to provide only computer related trainings and services. Satisfaction of student is only
the motto of Smart InfoTech. If you are looking for the practical based quality computer training Smart
InfoTech might be your choice. 'Join Smart: Be Competitive, Be Smart'.

SET 4
1. Create and format following table [5]

SN Month Income Expenses Saving
1 January 12000 8000

2 February 10000 9000

3 March 15000 12000

4 April 14000 10500

Total

a. Calculate saving as Income-Expenses using table formula
b. Calculate Total Income, Expenses and Saving
2. Create following chart [5]

Computer
Courses
[ 1
Basic Graphic Web Design
Office Internet/
Photoshop Pagemaker HTML Dreamweaver,
Package Email
SET5

1. Create a document with following text and carry out the task mentioned below: [7]
Before starting, check that you are viewing this in Microsoft Word. If you left clicked on the link | your viewing this
through Internet Explorer. You can check this by clicking on the Help menu and seeing if it lists either ‘About
Microsoft Word’ or ‘About Internet Explorer’. If it says, ‘About Internet Explorer’ you have opened this fine in the
incorrect way, and so you can us the Back button on the browser to go back and download the document in the
correct way. If it says ‘About Microsoft Word’, you've done it correctly-carry on.”

a. The left and right margins are to be brought in by 1.2 cm and 2.4 cm respectively

b. Indent the first line by a further 1 cm

c. Align the paragraph to the right hand side of the page

Smart InfoTech | Kirtipur, Kathmandu | facebook.com/smartinfotechnepal | 01-6924885
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Practical SETS: Computer Operator (MS Word)

d. Apply double line border at the top and bottom and single line border on left and right of paragraph.
e. Change all ‘Microsoft’ of paragraph to MS
2. Enter following text [3]
On the Insert tab, the galleries include items that are designed to coordinate with the overall look of your document.
You can use these galleries to insert:
v Tables
Headers
Footers
Lists
cover pages
and other document building blocks

€ << <<

SET6

A. Perform following tasks in MS Word [10 marks]

1. Enter following text in MS Word document [2]

The most basic technology in a computer has changed radically in just the last 50 years, with whole new industries
being born as a result.

The 1% generation of computers in the 1930's and 40's use vacuum tubes. Transistors ran the 2nd generation of
computers, starting in 1958. Microchips came along in 1964, just 6 years later, to found.the 3rd generation of
computers. In 1970 the 4th generation had many more circuits per.chip and the chips were programmable.
Computers are still based on microchips but who can count the generations now?

Computer software shows the same breathless rush to reinvent itself. Early computers had to have programs written
just for that computer. In 1980 (just the other day!) Bill Gates developed MS-DOS to operate IBM's 1st personal
computer. Ten years later in 1990 Windows 3.0 with its graphical interface was released, and become an instant
success.

2. Create drop cap for first paragraph. Drop it 2 lines down with ‘Algerian’ font and there should be 0.4” space
between dropped character and paragraph. [1]

3. Present second paragraph in three columns with a line between each columns. The first and third columns will be
1” wide and the second column is 4” [2]

4. Apply gray color background and double line boarder around third paragraph. Border line should be of blue color
and 1% thick. [2]

5. Justify third paragraph and apply 2 indent from left and right. [1]

6. Enter “History of Computer Technology” as header and Enter following footnote for the underlined word of third
paragraph: [2] 2

Early programming languages were machine dependent.

SET7

1. Design the following ID card. [6]

Smatrt InfoTech

[A Corner for Computer Learners]

Student ID Card

Name
Address
Course

Date of issue
Validity

Date Director

2. Create a new document with 5 pages. The first two pages should be A4 sized in portrait orientation. The third and

fourth pages are 6X 4 inch in landscape orientation. The fifth page should be A4. Save the file as “QA2". [4] on
&
o
a

Smart InfoTech | Kirtipur, Kathmandu | facebook.com/smartinfotechnepal | 01-6924885
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Practical SETS: Computer Operator (MS Word)
SET8

1. Enter following text and solve the following questions, then save the file as “QA1”. [10]

Types of Computers

There are different types of computer systems nowadays for different purpose according to the user needs. However
we can classify them into different groups based on different aspects:

Based on Size

We can find four different type of computers based on size.

Super Computers

These are large computers that are most powerful. They can complete tasks very soon and are optimized to complete
given tasks quickly.

Mainframe Computers

These are the largest computers and can support hundreds of users simultaneously. These are powerful computers
and optimized to run maximum number of applications at one time.

Mini Computers

These are medium sized computers —smaller than mainframe but much larger than personal computers. They can be
the best solution for medium scale organizations.

Micro Computers

Micro computers are the smallest when size is concerned. They range from Desktop, Laptop up to the palm top and
even smaller ones. Because micro computers are developed to support single person, they are often called personal
computers (PCs).

a. Insert a table of contents at the beginning of document.

b. Insert following text as footnote for the phrase “gased on Size” Computers can be classified with respect to the
different aspects such as Brand, Application, Model etc. Size is one aspect.

¢. Insert “Fundamentals of Computers” and current date as header. Supply footer with page number and total
number of pages.

d. Apply thin single line as bottom border for all headings.

V'SET9
Q1. Create the document with following format. [5]

Computer is not
the subject to read. It is the subject
1o learn. It is the subject to practice.
Smart InfoTech believes in

wo2'|edauydalojuitews

§
% g
e ==
g S E "Learning by Doing'. It focuses on
] practical learning of computer,
g £ 2 which gives you skill along with
5 =£  knowledge.
Q2. Design the following in page 2 : [3]
Q3. Make this Table in Page no 3. 2]
PSC
9 9]
[72] w0
A =5

Use Header and Footer in every page.

Page4‘

Smart InfoTech | Kirtipur, Kathmandu | facebook com/smartinfotechnepal | 01-6924885
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Practical SETS: Computer Operator (MS Word)

SET 10
1. Create a document with 9 pages and insert page numbers. The first three pages should be numbers 1, 2, 3;
the next three pages should be numbered a, b, ¢ and the last 3 pages be i, ii, iii [5]
2. Apply tab setting to create following text: [5]

Address
1 Raju Rimal Lamapati, Lagankhel $235.653
2. Madan Manandhar Battishputali, Kathmandu $14.3
3 Suresh Khanal Sunakothi, Lalitpur $4532.83
4 Aman Maharjan Nayabazar, Kathmandu 4.243
TOTAL $4787.026
SET11

1. Type and format the text as shown below: (for No. iii, apply 150% scali[fg and 2pt character spacing)
[1.5+1.5+2=5 marks]

i. (atb)’=a’+2ab+b?

ii. 2H2 + O2 = 2H20
iii. Welcome to the world of learning
WORD

While a computer ™ be
viewed as running one
2igantic program Stored in

to give the appearance
of running several
programs

i.e. having the computer

switch-rapidly between

running each program in

simultaneously. This is
Achieved multitasking

turn. One Means by
which

its main
Memory in some
systems it is necessary

Computer generation

eneration

L generation

SET 12

1. Type the following paragraph correctly (3)
What is Network
Network used to interconnect computers in a single room, rooms inside a building or buildings are normally called
local area networks (LANs). LANs normally transmit data in a digital form using media such as coaxial cable or
multithreaded cable. Local Area Network can be used only on one site of a building. The terminals and
workstations are able to connect either one of the 'two' host computers when required.
The network has a file server and a print server. The file server is a special computer which provides a form of
auxiliary storage that can be used by any other computer on the network. The print server is a special printer
which can receive data from other computers on the network and print it. It is possible to connect external
communications server on the LAN with a device which makes the communication possible between the
equipment of the network and system elsewhere, e.g. modem.

%
Smart lnfoTech | Kirtipur, Kathmandu | facebook.com/smartinfotechnepal | 01-6924885 £
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Practical SETS: Computer Operator (MS Word)

For example, in IT department of Nepal Electricity Authority, there are more than 30 computers working at same
time. The authority can get the information about whatever is being operated in any computer. All things can be
connected with the file server.
2. Format the typed paragraph as following criteria (5)
e Apply 16 pt font size with bold and italic for heading and center align it.
e Apply paragraph spacing after 12pt for all paragraphs.
e Apply line spacing 1.5 lines for third paragraph and justify it.
e Insert footnote "two or more than two computers connected with or without cable" for the underlined word
of first paragraph
e Insert cross reference for the underlined word of second paragraph with first paragraph's footnote number
3. Insert a clip art right side of second paragraph, set the text wrapping square and insert caption below clip art
as "Figure 1: Clip Art Picture" from reference. (2)

SET 13

Copy the Paragraphs you typed in question number 2(i.e. Engllsh Typing) and Paste in new document.
Keep 2/2 inches left and right indent.

Insert “Word Processing Question” as header and page number in footer

Insert “Practical Preparation” in right margin of document in vertical allgnment orientation.

Draw the following Flowchart in your document.

: . Input P, T, R L

1= (P*T*R)/100

l Yes

Print |

l

e

Any More

& Calculation?

0 &

0
&
Smart hlfaTeL‘h | Kirtipur, Kathmandu | facebook.com/smartinfotechnepal | 01-6924885 &
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Practical SETS: Computer Operator (MS Word)

SET 14

Make a list of your 10 best friends and use mail merge to sent invitation card to all of them. The desin of

inviation card should be as follows: [10]

LELCELELCELCELLUETRY
INVIT ATION

It is my humble invitation to attend my birthday party

Time: 5:00 pm Ram Sharma
Date: 15" December, 2015 Kirtipur-17
K Venue: Krishna Catering Kathmandu

Kirtipur

&
&
& S
&
.
&
&
&
&
&

&
ELECC L LRSS E LN

Note: The size of paper is 6 X 4 inches in landscape orientation with 0.5” margin all around.

SET 15

Create following business card in ms word. [10]

Niraj Balami
Managing Director
Cell No: +977-9841649993

Smart infoTech
[A Corner for Computer Learners]
Kirtipur, Kathmandu
Phone No +977-01-6924885
http://www.smartinfotechnepal.com

Our Services
_e  Computer Operator Preparation Class for PSC Exam
e Computer Training e Web Design
Graphic Design * Desktop Publishing

Smart InfoTech | Kirtipur, Kathmandu | facebook.com/smartinfotechnepal | 01-6924885
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Practical SETS: Computer Operator (MS Word)

SET 16
T gt e |
Smart InfoTech
[A Carner for Computer Learners]
HAR, FTEHTE |

www.smartinfotechnepal.com
RER: e fafe: Ro9RI0EY
AT JHE
FIAET AT
AT F, FSHIE |

o A S TRIERAER |

mmwwSmanlnfoTechmwﬁWamﬁmeWWﬁwﬁuwﬁm
IR TRTE TR AT G | GAT T IR (TR e 9T g |

qufee:
9. Canon Printer q o
2. USB Mouse L g
3 Kingston &7 gre+ (= fr) 90 °rF
Administrator
et et
SET 17
1. Type the following formula [2]
a. (a+b)?=a’+2ab+b?
b. }:&
oI
2. Create following document. [8]
AT AT T 3
AT FROT JACTAT It AT e T STt SIS o ST sheifemteset sTeaelm erdiaseon i o)
sy dive AP TER S |,
Wftr, e AT T sy A @i qr ad
SR e AT @ forgar wia st e O e e
ST, ST, S et T It SRt o 1=t @i e

TR ST Uk Z0eA TSIt it AR S, Gt T Aeeayyt T caftheaae Al Wi shie SOehl -3 et Wi o uf
ST @
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Practical SETS: Computer Operator (MS Word)
SET18

1. Enter the following text and perform actions as asked. [10]

Insert Tab

On the Insert tab, the galleries include items that are designed to coordinate with the overall look of your document.
You can use these galleries to insert tables, headers, footers, lists, cover pages, and other document building blocks.
When you create pictures, charts, or diagrams, they also coordinate with your current document look.

Home Tab

You can easily change the formatting of selected text in the document text by choosing a look for the selected text
from the Quick Styles gallery on the Home tab. You can also format text directly by using the other controls on the
Home tab. Most controls offer a choice of using the look from the current theme or using a format that you specify
directly.

Document Theme

To change the overall look of your document, choose new Theme elements on the Page Layout tab. To change the
looks available in the Quick Style gallery, use the Change Current Quick Style Set command. Both the Themes gallery
and the Quick Styles gallery provide reset commands so that you can always restore the look of your document to the
original contained in your current template.

Apply suitable heading style to the titles

Apply one-and-half line spacing with justified alignment of paragraph

Insert a table of contents at the beginning of document

Enter 'Go to top' text at the end of document and configure in such a way that MS word will jump to the
Table of Contents if it is clicked.

e. Convert headings into small caps

a0 oo

Q
o
%
Smart InfoTech | Kirtipur, Kathmandu | facebook.com/smartinfotechnepal | 01-6924885 &
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MS EXCEL 2007

Microsoft Excel

Microsoft Excel is a spreadsheet software used for
creating table, storing data, creating charts, using
formulae and performing other data related tasks.

Starting MS Excel 2007
» Start > All Programs > Microsoft Office >

Microsoft Office Excel 2007 [shortcut

‘excel']
Creating table
A B c D =
1 the kathmandu mall
2 - sundhara, kathmandu
3 sn. particular |quanity |rate amount
4 1|mobile 10| 15000
5 2|computer S| 35000
6 3|watch 15 500
T — 4radio 10 1000
8 5l 3] 10000

Merge and Center
Merging the cells and moving the data to center of

the cell
» Select desired cell range
Click ‘Merge and Center’ button on ‘Home Tab’

Creating number series
» Type the first number of the series (e.g. 1)

» ‘Enter’

» Type the second number of the series (e.g.

2)

‘Enter” =

Select both cells.

Move mouse pointer to right bottom

corner of the selection

> When fill handle (+) is displayed drag
mouse downward

(Note: we also can create number series by

dragging mouse holding ‘Ctrl” key)

v v

v

Adding row / column / sheet
> Click on desired cell

> Insert >Sheet Row / Sheet Column /Sheet

Removing row / column /sheet
> Click on desired cell

Smart InfoTech | Kirtipur, Kathmandu | facebook.com/smartinfotechnepal |

14

» Click Delete > Sheet Row / Sheet
Column/Sheet
Amount (E.g. for the table above)
» Click ‘E4’ cell
> Type ‘=C4*D4’
> ‘Enter’
» Click the ‘E4” cell again
» Drag mouse downward
Coloring cells
> Select desired cells
» Click ‘Fill Color’ button Home Tab
»  Select desired color :
Giving printable border
» Select desired cell range
> Click ‘Borders’ button on Home Tab
> Select ‘All borders’ or desired option
> Ok
Formatting cells Borders
To give borders on cell
Select desired cell range
Format > Format Cells
Click ‘Border” tab
Select desired border and color
Click desired option to apply the border
(inside or outline)
» Ok
Formatting Row

Changing Row height
»  Select desired row

» Format > Row Height

» Give desired amount

» Ok
[to fit the row height with data click ‘autofit row
height’]
Hiding row

> Select desired row

» Format > Hide & Unhide > Hide Row
[to display the hidden row click ‘Unhide Row’]

Formatting columns
Same as formatting row

To change the name of sheet
» Dauble click on desire sheet number

»> Start typing name

YV V V'V ¥

01-6924885





image30.jpeg
Smart InfoTech

[A Corner for Computer Learners]
(Handout for Operator Practical Class)

Conditional Formatting
To change the formatting of data with certain

condition
» Select desired cell range with data
» Format > Conditional Formatting >
Highlight Cell Rules
» Select desired options> greater than/less
than/between. ... etc
» In first box type “cell value’
In second box (with) select the option as
desired or custom format
> select desired fill color, font color and
boarder
» ok

v

Icon sets on conditional formatting
» Select desired cell range with data

» Format > Conditional Formatting > Icon

sets
»  Select desired icons
Or
> Inside Icons sets > more rules
» Select Number' inside "Type'
» Type the value as desired
» Ok
Chart

Representation of numeric data into diagrammatic
form is known as chart.

eg
Column chart !_EI_&

Line chart ‘[, fen
Pie chart @

Creating Column Chart
» . Select Data
> Tnsert Tab> click Column > select desired

style

Formatting Chart
Chart Title

» Layout Tab > Chart Title
» Select Desired place
» Start typing
Axis title
» Layout Tab>Axis Title

15

» For ‘X’ Axis, Click ‘Primary Horizantal
Axis Title

» For ‘Y’ Axis, Click ‘Primary vertical Axis
Title

» Type desire name for the Axis

Death of People ———————Chart The
Valae s ——chartarn

—Plot Area

L Gddines

vaiue
A Thle —

egend

| Oata Sedes

L categoryAis
Category Axis Tt

Formatting desired partof chart
» Double click desired part

» [or right click desired part > click
‘format..."]
> Set the color, pattern as desired From
Format Tab
For Pie Chart
» Select only one row or column of data
with heading
» Insert Tab > Pie Chart > Select Desired
Style
»  After Inserting Chart > Design Tab
» Chart Layout > Select The layout with
percent
Note: We can move any chart to another sheet or
make new sheet for the chart
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Text to Column
To separate the text typed in single cell into
different columns

»  Select desired cell

» Data > Text to column

» Next ... Next... Finish

Sorting Data
Sorting Data Means arranging data in a particular

Subtotal

order either alphabetically or numerically Replace urent sbotcls
> Select the data st
%> Data Tab > Sort > Click on ‘my data has Renovedt | (_ox__] [ Cancal
headers’ ¥
% Select desired heading to sort in Pivot Table
» “Sort by’ box Pivot table displays data in a simple tabular form
» Select desired order (ascending or which holds
descending) the features of sort, filter and subtotal
» OK » Select the data
Month B RO GRS = ISRies % Insert Tab> Pivot Table > Pivot Table>
October Keyboard _|Kathmandu 650
August Keyboard _|Chitwan 800 » Ok
Octob: Print Fokh: 900 - Sk 2
MZ;) = R boara [oiiars 1050} > Outline of table is displayed with data
M. Print Chit 1200 A\
November  [Mouse [Chitwan 1300 ~ headings
Al t M Kath s 1400 3 y H i i
e . b > Drag desired data heading to desired field
January Keyboard |Kathmandu ~1500] in table
February Mouse Pokhara 2500 =
February Printer Kathmandu 3500 >
Filtering data from Autofilter rjﬁ:’:‘:&:
»  Select the data I Syt
. e
» Data > Filter i
» A point appears on each heading =
of data 2 s ;
> Click the point and select desired
category to display 1 #
[to display all data click ‘all*] E.i; ok
Subtotal B, .
e.g. to get the total of each category of data R i
separately in sorted data I =
o Y : - = [Sum of Sales [Product =, |
> Sortthe data first with desired heading Region  Keyboard Mouse  Printer _|Grand Toll
(e-g. ‘product’) Chitwan 800 1300 1200| 3300
i Kathmandu 2150 1400 3500 7050
> Data > Subtotal Pokhara 1050 3300 900 5850/
> Select the sorted heading in ‘at cach [Grand Total 4000 6600 5600 16200]

change in® box (‘product’)

» Select desired function in ‘use function
box (‘sum’)

> Select the heading to apply the
function in ‘add subtotal to” box (sales)

» Ok

Smart InfoTech | Kirtipur, Kathmandu | facebook.com/smartinfotechnepal |
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Wrap Text
To create multiple lines in single column

»  Select desired cell
Click on ‘Wrap Text’ on Home Tab

Data Validation

To validate the data to be entered in the cells on

worksheet

Eg: Not to allow enter data other than 0-100
» Data >Validation

In ‘Allow’ box select ‘whole number’

Type ‘0” in ‘minimum’ box

Type ‘100" in ‘maximum’ box

More options:

Click 'Input Message' box and type desired

title and message to display for the

validation text

Click on 'Error’ tab

Select desired error style

Type desired message to display for the

wrong entry

VVVYY

vVvyv

Advanced Filter: to display the data with given
criteria
E.g. To show the data of students for the age group
greater than 12 years
> Select the data
» Inside 'Data’ tab click 'Advanced" option
under 'Sort & Filter' group
» Type or select the range of data in ‘List
range'
> Select the criteria for the 'criteria range'
[note: criteria should be typed before as in
figure]
» OK

adtion
© Bterthe i, ivplace
* Copy to another location

Listrange: s0s1:4E58 E7|

[Sneet114F$11:47$12
3l

A 1 Uniaue records iy

[

Crieriarange:

Smart InfoTech | Kirtipur, Kathmandu | facebook.com/smartinfotechnepal |
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Assignment:
a. Validate as following:

Allow: Decimal numbers less than or
equals to 10.0

Input Title: Attention

Input Message: Numbers must be less
than or equals 10

Error Title: Warning

Error Message: Number is greater than
10, re-enter the data

D E

Student _|age

ram 15
shyam 8
hari 14
gita 9
sita 10|
nabin 1"
kopila 12

b. Display the courses with the fee greater
than 3000 using advanced filter

SN Course Duration Fee

1 Basic 1.5 Months | 2000 _|
2 Advanced 2 Months 2500

3 | Programming | 1.5 Months 5000

4 | Video Editing | 1.5 Months 10000

_—
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Logical Function
The formula which depends on logic or condition

E.g. 3. Marks Ledger

Bl e el E L8 H |
ohild heaven english school

=
is known as 2 Kathmand, nepal -
5 : 3 rolno |neme |math [sciencelenglishliotal [% |resut |dwison
logical function 7 e W s oo
1. =if (logic / condition, true value, false 5] 2lhart ] 6420
6 3shital 35 92| 46
value) 7 4shova ﬂ 68 15
2. =if (and (logic 1, logic 2,...), true value, 8 5|sabita | 63 38| K
9 6|mahesn| 92 469
false value) 10 7lsanu | ol 88 a1 [
3. =if{ or (logic 1, logic 2,...), true value, Total
false value) =C4+D4+E4 OR  =SUM(C4:E4)
E.g. 1. Discount in Bill
Percentage =F4/3
A B c D E F G ”
i the kathmandu mall MarksObained , | 1o
2] sundhara, kathmandu FullMarks
30 [partcular [quanity [rate _[amount [discount_[bill amount £
4 ~ 1|mobile. 10]__15000] 150000 [ _Fag %100
5 2lcomputer 5] 35000 175000) 300
6 3|watch 15 500 7500
7 4radio 0] 1000] _10000) =F4/3%
8 5ltv 5[ 10000 50000 Result
Amount =if( and (C4>= 32, D4 >=32, E4 >=32),
=C4*D4 [i.e. quantity *rate] "Pass?, "Fs
Discount " N
=if ( E4 >= 50000, E4*10%, 0) / [ [ ‘
Condltlun/' \\ Logicx Logic2 Loges  fevaie Fisevae
(amount should be greater  True value False value (marks of math) (marks of scienceXmarks of eng) (pass) fail)
than or equal to 50000) (10% discount)  (ng discount)
OR
i \
BillAmowt ) =if (or (C4 <32, D4 <32, E4 <32),
=E4-F4 [i.e. amount - discount] i o
Fail","Pass")
E.g}. 2 “Vzter“ 1 eré Voter” B OR
T aripur Municpalty : =IF(MIN(C4:E4)>=32,"pass","fail")
2| kathmandu, nepal
3 sn name age remarks Division
4 ‘ 1 k.amala 12 =IF(AND(H4 = "Pass",G4>=80),
g g ';g'r':: ;i "Dist",IFGAND(H4 = "Pass",G4 >= 60), "First",
= alvabhost = IF(AND(H4="Pass" G4>=45),"Sec" IF(AND
8 5/ kumar 10/ (H4>="Pass",G4<45),"Third","Fail"))))
Remarks OR
Sif(Ca>=18,« » »”
it » “Voter™, “No voter”) =IF(H4="Fail", "Fail", [F(G4>=80, "Distinction".
/ [F(G4>=60, "First", IF(G4>=45,
- "Second","Third"))))
Condition
True value False value

(age should be greater

than or equal to 18) (can give vote) (can not give vote)

Smart InfoTech | Kirtipur, Kathmandu | facebook.com/smartinfotechnepal |

RANK
=“RANK(G4.,8G$4:9G$16)

Rank based on Cell range to check
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Logical Function Practice
Salary sheet

| A B c D E F e
Eal _ABC COMPANY -
| 2 [sn name quialification [post salar, tax net salary |
= i|sapana _|slc
| 4 2|kamana__|master T
5 3|shovit master
6 4|sarala bachelor
7 5lkamal sic
I8 6|jagannath |master
Le 7|sushit inter
|10 &|kapil sic
K] 9lmohan  [5class =
post

=IF(OR(C3="master",C3="bachelor"),"S.Officer",
IF(C3="Inter","J.Officer", IF(C3="slc","non-
officer"," laborer "))

Salary
=IF(D3="8.Officer",20000,IF(D3="J.Officer",150

00,IF(D3="non-officer",10000,5000)))

Tax
~IF(E3>=15000,E3*10%,E3*5%)

Net Salary
=E3-F3
NTC sf] lan
s A B (o e T = G F s T
i Nepal Telecommunication Corporation
2 Telephone Bill
| 3_Bill of Manth
Previous | Current | Total| Excess | Sub | Telecom Grand
4 | TeloNo i Reading |Reading|Calls| Calls |Total| Tax |*| Total
5 ABC Computer | 3120 3240
G Wiink
7 Kim. Trade
8 Unique Studio
Total Calls: 1%:—; 15y+10%
=D5-C5 °
cess Calls: Grand Total:
=if(E5>=100,E5-100,0) =GS5+H5+I5

(Minimum Calls 100 dfGbf)

Sub Total:
=150+F5*1.5 (Minimum Charge 150 / :fleGbf
dfly k|ltsnsf] 1.5 sf] b/n] InFbf)

Telecom Tax:
=G5*10%

19 ———
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Removing duplicate values

> Select the data

> Under 'Data’ tab click 'remove duplicates'
Goal Seek
This option allows getting the desired output by
changing the value of a cell involved in formula

> Select the data
> Under 'Data’ tab Under 'Data Tools' Group
click "What-If Analysis'
> Select 'Goal Seek'
> Select the cell to be changed in 'set cell'
box
> Give desired value in 'To value' box
> Select the cell whose value should be
changed in 'By changing cell'
> OK
Data Table
Itis used to create a table with existing cell having
formula with different values

’ =]

> Type the data as given

> Select the data with one cell having
formula

> Under 'Data’ tab Under 'Data Tools' Group
click 'What-If Analysis*

»  Select 'Data Table'

Data Table
o oue

ok

> In column input cell select the cell with
the value of rate (here, B2)

» 0K

[Use 'row input cell" if the value is in row]
Group/Ungroup
To group/ungroup different category of data
separately

> Select the rows/columns to group

> Data > Group > Group

> Select 'Row' or 'Column’

[
> 0K &
[Grouped data can be expanded or condensed
as desired]

VLOOKUP

Searches for a value in the first column of a table

array and returns a value in the same tow from

another column in the table array.

A 0

|+ paricar
| 2 mouse

5 soaacen

|« Do =

7 Keyoosrd o

5 Mo 0]
Pl oco]
| 10 prar oo
11 Spesker o]

» Click on B2 cel[ and type the formula as:
=VLOOKUP(A2,3AS$7:$BS$11,2,FALSE)
Drop Down List
To create drop down list so that value can be
chosen from the list

Name _|Address _|qualification
Ram Kathmandu

Shyam _|Pokhara

Hari |Chitwan Mster
Gta__|Dharan e
Sta___|Kathmandu e
Rita Pokhara [Under SLC

> Type the data as shown
> Type the item for list in next column
Select the cell range to apply drop down
list (here from C2 to C7)
Under 'Data’ tab click 'Data Validation'
Select 'Data Validation'
In 'Allow Box' Select 'List'
Click inside the 'Source' box and select the
data list to include in the drop down list
Freeze Panes
To lock row(s) or column(s) from moving

> Click on desired cell

» View > Freeze Panes

> Select desired option

v

VVVYVY

e — S,
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Scenarios

Scenarios are designed to help you quickly switch
between different sets of inputs for a model
without having to manually type in different
values time and time again.

A i

1 Principle 2000
21 Rate 2 > Click 'Show' to view the change in interest
2| vear 2 [Select 'Original' and click 'Show' to view
4 Interest 200

» Select the data

> Under 'Data’ tab Under 'Data Tools' Group
click 'What-If Analysis'

> Select 'Scenarios'

original data]
3D referencing .
» Type different data in different sheet in
same rows/columns

A B
» Click 'Add' sanua
2 Xayooard | )
e 3 Mouse 250]
s river | 12000
5 eadset | 1500
s 109
7 Compuar] 35000
Sheet 1
-
A ry
1 rebra
2 Kepows |12
» Give name as 'Original' 3 e e
> Choose the cell whose values can be 5 Heasset s00]
changed (in fig, B1, B2, B3, B4) oo
> OK Sheet 2
» OK i
A 5
Again % 1 March
> Click 'Add' to add new scenario Eeay
+ Torinter 5o
5 Headset 250)
s 200]
= | 7 compuar| 2000
s o st B o Sheet 3
» Hold 'Shift' key and Select all the sheets
with the data
= Sheet1 ,“ Sheet2 , Sheet3
= TR

»  Use desired formula in a sheet

» Give name 'Rate Change' 5
A
» Select the cell for rate value (here, B2) T March
» OK 2 Keyboard |
» Change the value for the rate j
Scenuria Vles B
‘Enter vahes for each of the changng cels, 6
7 Computer | 22000
8 Total =sum(B2:87)
» Now the formula is applied in all of the
> sheets

Smart InfoTech | Kirtipur, Kathmandu | facebook.com/smartinfotechnepal |
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SUMIF and COUNTIE
COUNTIF

Used to count the number of data depending upon
the given condition

Grade

CRBRCIREEE

To count the total number of students with
grade 'A"
=COUNTIF($A$2:3A$9,"A")
SUMIF
To get the sum(total) of data depending upon
given condition

27 Property  |commission
28 10000 1000
29 15000 1500}
30 12000 1200
31 100000 10000
32 14000 1400
33 9000 500

To get the total of commission for properties value
greater than 12000
=SUMIF($A$28:5A$33,">12000",$B$28:5B$33)

Smart InfoTech | Kirtipur, Kathmandu | facebook.com/smartinfotechnepal |
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Data Consolidation

Consolidation is the process of combining values
from several ranges of data either from within the
same or different workbooks. It can be used to
summarize data from different worksheets

A 8 A ]
1 Product A 1 products
2 Jan 150] 2 Jan 0]
3 Feb 200] 3 [Feb 60)
4 Mar 100) 4 Mar 120]
5 [April 50| 5 [April 200
6 Ma 0| 6 May 140)
7 Jun 85| 7 Jun 150
8 July 103) 8 [ty 60
9 Aug 210) s [aug 230)
10 Sept 305 10 sept 110
11 [oct 110) 1 oct 300
12 Nov 60) 12 Nov 100
13 Dec 50 13 Dec 40|
14 (A Total 1535 14 ATotal 1600)

» To get the total of two sheets in new
worksheet

Type the product A data in Sheet |
Tyﬁé’(he product B data in Sheet
Click on Sheet 3

Data > Consolidate

Select the function 'Sum'

Select the total of Sheet | > Add
Select the total of Sheet 2 > Add
OK

VYV V V V'V ViV
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FUNCTIONS

Functions are commands which take data and return a value.

String Function
1. Concatenate - join multiple strings into one

string.

Concatenate string function example:

"This is a test" = CONCATENATE
("this","is","a","test")

2. Substitute - Substitute string function example:
"Monday the 13" = SUBSTITUTE("Friday the
13", "Friday", "Monday")

3. Replace - Replace string function example:
"lesting" = REPLACE("testing", 1, 1, "!")

4. Search - Search string function example:

3 =SEARCH("e", "Great!")

5. Value - Value string function example:
3000 = VALUE("$3,000")

6. Len - Len string function example:
4=LEN("blue")

7. Lower - Lower string function example:
"lower case" = LOWER("LoWeR CaSE")

8. Proper - like Title Case

Proper string function example:

"Hello, world." = PROPER("hello, world.")
9. Day - Day string function example:

15 = DAY("15-Apr-2008")

l() Rept - Rept string function example:

jij" = REPT("j", 3)
Numerle Functions
Abs
Returns the absolute value of a number.
1=absl(-1)
Average

Returns average value. There can be up to 30
values entered

Count

counts the numeric cells

Even

In Excel, the Even function rounds a number up to
the nearest even integer. The syntax for the Even
function is: Even( number ) number is a numeric
value.
4=even(3)
Fact
Returns the factorial of a number.
syntax: Fact( number )

-4=even(-3)

23

Factorial of 5=120 (1*2*3*4*5)

Factorial of 4 =24 (1*2*3*4)
Max

Returns maximum value of range
Min

Returns minimum value from range

Mod

Returns the remainder.

Syntax: Mod (number)
0dd

The syntax for the Odd function is: Odd( number )
number is anumeric value.

Product

The syntax for the Product function is: Product(
numberl, number2, ... number_n ). There can be
up to 30 numbers entered.

Round

The syntax for the Round function is: Round(
number, digits ) number is the number to round.
digits is the number of digits to round the number
to.

RoundDown

(Always rounds towards 0.) The syntax for the
RoundDown function is: RoundDown( number,
digits )

RoundUp

(Rounds away from 0.) The syntax for the
RoundUp function is: RoundUp( number, digits )
Sign

If the number is positive, the Sign function will
return 1. If the number is negative, the Sign
function will return -1. If the number is 0, the Sign
function will return 0.

syntax: Sign( number )

Sart

Returns the square root of a number. The syntax
for the Sqrt function is: Sqrt( number ) Note: If a
negative number is entered in the number
parameter, the Sqrt function will return the
H#NUM! error.

Sum

Returns sum of numbers in range

Smart InfoTech | Kirtipur, Kathmandu | facebook.com/smartinfotechnepal |
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Practical Questions: Computer Operator (MS Excel)

1. Calculate bill amount, discount (10%) and net 5. Perform the following task.
amount
Particular Amount S.No th Basic | PF | Insurance | Gross
Keyboard =5 Title | Salary Salary
Mouse 350 1 s 32000
2 SO 28000
Speaker i 550 Find the PF (10% of BS)
Bill Amount Find Insuraice (13%of BS)
Discount (10%) Find the Gross Salary
Net Amolint 6. Set filter to show only data of students with basic
2. Protect your Sheet by using the password as courl
protection.
3. Setthe comment as following in data. std couse. (e
id Jeourse Jree ram basic 2000
e oasic 20004 Tuser: hari advance 3000
shyam _[nastc 1800] |oroup scount
gita basic 2000
sita advance 1500
4. Type the data and create pie chart
S.No. Region Population
1 Mountain 3500000 .
2 Hilli 11200000
3 Terai 13500000
7. Create a pie chart with following data. 9. Make table as following:
Smart InfoTech Smart InfoTech
> Name of
% ?&9‘ \o‘(z Student | Course | Fee
& g N Ram basic | 2,000.00
web
2000 =0 5000 Shyam design | 5,000.00

8. Sort it in ascending order by name.

10. Type following data:

Name Class Symbol Aaks
Ram 5 SNo. | No. | Of | 02 | Q3 | Total | Resul
W [ oaon | 4 | 3
. p 2 | 21012 | 35
Shyar 3 | 2004 | 35 |25 | 15
4 |05 | 3 3 &

Calculate result: Total and Result (Pass Marks is equal to or
greater than 3 in each quarter)

11. tom  [price
A. Use Dropdown list to show the name of item: Item Price Keyooard 00|

B. Use VLOOKUP to display the price of item from

Keyboard Mouse 425)

Prnier 00|

Pen Dive 00|

another sheet while selecting item name from list.

12. There are data of students in different Shifts in Sheet1, Sheet2 and Sheet3
+ Shift No. of student A. Calculate total number of students in each month in there respective Sheet.

+ Morning 45

B. Calculate grand total (total number of students in each shift of different

*|bay i month) in new Sheet.
i Evening 49
= Principal | 150000|
20 Jan e TMarch o 6n b s 1
13. A, Use data table to calculate interest amount with the given principle | [ — e
(15000) for interest rate 5, 10 and 15 percentage and year 2, 4 and 6 5
respectively Yeur 4
8. Highlight the value from 45000 to 60000 with red color 9 1
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Practical SETS: Computer Operator (MS Excel)

SET 1

2. Prepare following salary sheet, Apply formula to calculata the blank calls, [2+ 6+ 2= 10 marks]

EmpNo  Name Designation  Department ~ Bsal __TA. DA HWRA _PE T CF _ Gial _ Tded _Npai
1001 Bikesh Pancholi _ MNGR ADMIN 18000 3600 3600 1800 1800 3510 1800 27000 7110 18t
1002 AmenAdhikerl _ ACCT __ ACCONT
1003 Kapil Kafley P ADMIN
1004 MadanMaskey  TYPS  ADMIN
1005 _leeven Jishh acct ACCONT

Note: Caleulate as following criteria

Basic 18000 for MNGR, 15000 for ACCT and 1400 for TYPS.
TAand DA 20% of BASIC

HRA 10% of Bsal for MNGR

PF 10% of Bsal

" 13% of Gsal if it Gsal is more than 20000

aF 10% of Bsal

Gsal Sum of Bsal, TA, DA, HRA

Tded Sum of PF, IT, CIF

Npay  Difference of Gsal and Tded

Insert following Notes on the cell where Madan Maskey is entered:
Appointed on 03 October 2011 as per Contract CCE301,

SET2

Enter the following data in spreadsheet and perform as asked: [10]

SN | EMP Sales Commission | Earning | Tax Net
Code AMT Earning |
1 1001 5000
2 1002 3800
3 1003 4000
Enter above data in Affiliate sheet in 2010 workbook [2]

Calculate Commission as 7% of Sales AMT [1]

Calculate Earning as sum of Sales AMT and Commission [1]

Calculate Tax as 13% of Earning for all Sales AMT equal or more than 4000 [2]
Calculate Net Earning as the difference of Earning and Tax [1]

Create a column chart showing Earning and Net Earning for each EMP Code. [3]

hmean o

SET 3

SN | Name | Math Science | English | Total Result
1 Kumar | 67 54 45
2 | Rima 78 67 34
3 |Janaki | 64 45 23
4 | Dilip 78 98 78
1. Find the total marks obtained by students using suitable formula.

2. Obtain the result whether the student is passed or failed.

If student gets marks less than 32 in any one subject then, the result is failed otherwise passed.

3. Insert a column chart showing the comparison of marks in different subjects of different students.

Perform following calculation in MS-Excel.

Places Target | Production | Achievement | Grade
Dolakha 4800 6000 125%
Sindhupalchwok | 5000 4500 90%
Kavrepalanchwok | 5000 5000 100%

Average | 4933.33 | 5166.67 104.73%
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Practical SETS: Computer Operator (MS Excel)

Tasks:

a. Calculate grade. A+ for more than 100% achievement; A for 100% achievement and B for below 100%
achievement.

b. Create a bar chart to show the target and production of three places under observation.

SET 4
Perform the following task
SN Items Quantity | Rate Amount | Discount | Net
Amount

1 Orange 35 50

2 Mango 40 60

3 Grapes 25 200

4 Apple 45 150

5 Pineapple | 20 120

a. Calculate Amount, Discount and Net Amount
[Discount: if amount is greater than 2000, 10% discount, otherwise 3%]
b. Create a pie chart of item rate
SET 5

1. Enter following data in your worksheet and calculate values for empty cells. Save the file as “QB1”. [S]

oA 3 s | ara in | & kil
T 2 3 X 45.5%
B FHATT A | & 900 R 990
i TRATY ER ERALLS e R’

2. On the worksheet of No 1, Configure the settings so that the marks in third, fourth and fifth column will be
automatically displayed in red color when they are less than 99.  [2]

3. Create aline chart to show the increasing or decreasing trend in share market in Sheet 2 of “QB1” file. [3]

Organization | First Week Second Week | Third Week | Fourth Week
Bank of 235 255 312 200
Kathmandu

Everest Bank | 110 150 180 212

Sanima Bank | 300 235 200 220

Create lines for each bank in different color and show the index to indicate which color is for which bank.

SET 6

2. Enter following data in sheet 1 and calculate the empty cells. [10 marks]

Qo9+ 3 4000 | X000 | ¥40
T 9E X

20099 | wqeay dwh 95000 | %000 | 9%0

L%3%9 | foer 94400 | 1000 | Y50
T
= bk 5 . - -
10%C% | 54 12000 | %000 | X450

FOAHT FE THA doEE! vo WA AT A | FoE, edr T AT Adah Fo
quqﬁsmwagﬁ|qzmmmﬁ%«ra@§ﬁwmﬂﬁ
THH a1 gersa |
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[ACorner for Computer Learners]

Practical SETS: Computer Operator (MS Excel)

SET 7

Enter following data in sheet | and display subtotal of each item and grand total

Date Item Quantity
12-Jun-15 Pen 25
13-jan-15 Ink 28
13-jan-15 Pen 27
14-jan-15 Ink 10
14-jan-15 Pen 15
14-jan-15 Rubber 12
15-jan-15 Carbon 25
15-jan-15 Ink 8
15-jan-15 Pen 22
16-jan-15 Rubber 12
16-jan-15 Ink 28
16-jan-15 Carbon 16

Create a pie chart for item pen with sectors for each date.
SET 8

Calculate following score sheet
Symbol Eng |Nep |Mat |Sci Percent | Grade
No.

e Use data validation to allow symbol number to have exactly 7 characters [2 marks]
*  Apply conditional formatting to display marks in red color if it is smaller than 50. [2]
e Calculate percentage and grade. Grade is awarded as below: [4]
i. A+ ifany of the marks is more than 90
ii. A if percent is greater than 60
iii. B if percent is greater than 50
iv.  Cif percent is below 50
v.  Apply colorful auto-format for the table. [2]

SET9

Type the data:

CARC
Ref No## Items Name Vendor Codes Sales
1 Biscuit 301 $ 100.00
2 Bread 302 $ 2500.00
3 Bread 301 $300.00
4 Rice 305 $ 1400.00
5 Rice 305 $2000.00
6 Biscuit 301 $1000.00
T Bread 302 $52.00
8 Rice 304 $ 1230.00
9 Biscuit 303 $6200.00
10 Rice 303 $500.00
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[ACorner for Computer Learners]

Practical SETS: Computer Operator (MS Excel)

1. Calculate sum of sales
2. Insert pivot table
3. Make following table and insert line chart

Days Income Expenses
Sunday 5000 2000
Monday 6000 2300
Tuesday 3000 3200
SET 10
Prepare the following salary sheet in MS Excel
SN Name Salary Tax Net Salary
Service Income Total
i Ram Sharma 25000
2 Hari Khadka 35000
3 Sita Shrestha 10000
4 Kumar Tamang 40000

a. Prepare above worksheet

b. Fill appropriate formulas in ‘service tax’, ‘income tax’, ‘total tax’ and ‘net salary’ and copy the formula to
complete the worksheet.

Where,

Service tax= 1% of salary of all

Yearly income tax

0, if yearly salary is less than 2 lakhs

15%, if yearly salary is between 2 lakhs to 3 lakhs

20%, if salary is above 3 lakhs

Total Tax: Service Tax + Income Tax

Net Salary: Salary-Total Tax

c. Create suitable chart to present total tax to be paid with employee name
SET 11

Enter the following data

e
8 4 £ o 4 /
) &/

(U & = . oS //
Sunita 45] 25

=

3

2 [Biniks 4 2

2

£

< [Kabita u 2|

<

E |Manta 43 30
Anita 38 15

Enter and format data as displayed above [4]

Calculate queued as the difference of orders and shipped [2]

Assign tracked as NOVA for those having more than 40 orders and all others are ALMU [2]
Display shipped for all the Sales Girls in 3D column chart. [2]

aoso
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[A Corner for Computer Learners]

Practical SETS: Computer Operator (MS Excel)

SET 12

Calculate the wage on Excel

a. Calculate the wage: Normal per hours: Rs. 200. If more than normal hours then two times than normal
payment for more hours

Worker ID | Name | Hours Worked | Wages
1001 Ram 6

1002 Shyam |12

1003 Hari 8

1004 Gita 18

1005 Sita 15

b. Create column chart for name and wages

SET 13
Solve the problem with given criteria
SN | Bill No. | Name of Store Amount 1% Taxable | Net Pay
1 |1234 Kamala Stationary | 7500
2 | 1002 Smart InfoTech 3500
3 | 1320 Basnaz Collection | 5500

Criteria:

o Define ‘Y’ or ‘N’ letter using formula for 1% Taxable column, when Amount is more than 5000 it will be Y’

Total of Amount

Total of Net Pay

Total of 1 % Tax

otherwise ‘N’

e Calculate Net Pay using suitable formula, if amount is taxable add 1% to amount, otherwise it will be same as

amount

e Calculate total of amount, net pay and 1% tax using suitable formula
e Prepare a pie chart of net pay

SET 14

1. Enter following data in a sheet named 1990 [2]

Product

Production|

Rice

5000

'Wheat

14800

Maize

5200

Barley

4500

Enter following data in a sheet named 1991

Product]

Production)

Rice

3000

Wheat

2800

Maize

[4500

2000

Barley
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[A Corner for Computer Learners]

Practical SETS: Computer Operator (MS Excel)

Enter following data in a sheet named 1992

Product|[Productior
Rice |[4000
Wheat (3600
Maize (4200
Barley |[2800
2. Consolidate the sheets 1990, 1991 and 1992 using Sum function. [4]

3. Created a bar chart to display consolidated data and enter chart title: Crop Production of Three Years. [4]

SET 15

Calculate following Salary sheet

ENO | ENAME DESIG | BASIC | ALLOWANCE DEDUCTIONS NET PAY

Configure DESIG column in such a way that it can’t store more than 4 characters. The probable

values for DESIG are ADMN. MNGR. ACCT & PEON. [2 marks]

Create formula for BASIC so that itis: [2 marks]

Rs. 7000 for PEON. RS. 14000 for ACCT. Rs. 18000 for MNGR. Rs. 22000 for ADMN
ALLOWANCE will be 15% of BASIC if he/she is not ADMIN or MNGR  [2 marks]

DEDUCTIONS will be 1% of BASIC and PEON and 11% for MNGR and ACCT. for ADMN deduct 15% of BASIC

Create range names so that you can type =BASIC+ALLOW-DEDU for NET PAY column.

SET 16

Create a line chart from following data [10]
Product January | February | March | April | May | June
Platinum 7000
Gold 2002
Silver 3003
Fill up the blanks cells with following information:

a. The quantity of Platinum and Silver was increased by 20% in February and March.

b. The quantity of Platinum is decreased by 5% in April and 4% increment in May and June

c.  The quantity of Gold was steadily increased by 3% in every months

d. The quantity of Silver was decreased by 2% in April, May and June

SET 17
Enter the following data in Excel worksheet [10]
Product Date Qty Rate Disc% Amount
USB Extension 150 186 7
Pen Drive 300 1600 12
Memory Stick 500 668 7

Fill up the blank cells with following information

a. Display current system date in Date column in format such as 13 Oct 2012
b. Format the Rate column with one decimal digit and currency such Rs. 186.0
c. Calculate the amount for each row
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[A Corner for Computer Learners]

Practical SETS: Computer Operator (MS Excel)
SET 18

Create following table in Games' sheet of 'Dec2015' workbook, then, perform the tasks as instructed below:

Name | Played | Won | Draw | Lost | Goals | Goal Points | Result
for Against
A 13 3 8 2 22 14
B 13 8 1 4 0 11
c 13 5 4 4 17 13
D 13 0 3 10 8 31
E 13 5 4 4 17 16
F 13 6 2 5 20 18
G 13 i 1 AT S 33
H 13 6 3 4 19 14
| 13 8 2 3 27 14
J 13 3 7 3 22 22
K 13 8 4 1 19 10
1 13 3 5 5 12 15

o Calculate the points awarded to each team if they get 3 points for a win and 1 point for a draw. Also, there is
0.5 points for each lost.

e Sort the data descending based on Lost and then draw column

o Apply formula to display ‘next round' for the top 5 teams based on points and ‘eliminated’ for others.

SET 19
1. Enter following data in your worksheet [2]
Loan Amount 135000
Loan Duration in Years @
Rate
Interest

2. Enter the formula for the rate so that it will be 14% if Loan duration is less than 5 years and Loan Amount is
more than one lakhs, otherwise it should be 8%.

Calculate interest: Loan Amount x Loan Duration x Rate /100 [1]

Change the value of Loan Duration as necessary to get 80000 in interest. [2]

Apply thick like border around the table and single thin line for the inner lines. [1]

Enter 'Interest Calculation' as header and set page number at the bottom center of page. [2]

oY 1 e

SET 20
1. Create a bar chart with following data in sheet 1: [5]
Chart Title: Crop Production on 2005-2010

X-Axis: Year

Y-Axis: Production

Table

2005 2006 2007 2008 2009 2010

Rice 3476 3485 3488 3490 3499 3500
Wheat 3000 3200 3500 3700 3900 4300
Maize 2854 2967 3087 3154 3223 3410
Barley 4000 3800 4200 4500 4800 4000

S
&
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Practical SETS: Computer Operator (MS Excel)

SET 21
1. Create a suitable pie chart to convey the following message 31
There are 28 students in a class. 10 are freshmen, 8 sophomores, 4 juniors, and 1 senior. 5 people did not answer

the question.
2. Create the following table and calculate 'Final Grade' as the average of four exams. Award letter grade AB, Cor

D based on Final Grade is above 90, 70, 60 or below 60 respectively. Alphabetize the list. Plot a bar chart of Final

Grade [7]
Name Exam 1 Exam 2 Exam 3 Final Final Grade | Letter Grade
Ram 80 88 87 94
Shyam 99 92 96 100
Hari 85 99 82 95
Gita 56 76 74 70
Sita 45 35 56 60
Rita 100 90 95 100
Nita 75 88 97 89
Binita 90 90 85 89
SET 22
Perform the following tasks in Ms Excel.
SN. ’ﬁep});it Ar;u:mn; Nlbﬁth; ) fntéréét Rate ) 1
1 Rs.50,000.00 R
2 Rs.100,000.00 5 = ©
3 Rs.50000000 30 i
4 Rs.800,000.00 1804 3
B Rs1,00000000 26 |

Condition for interest rate
« If deposit amount is less than 50000, interest rate is 5%.
« If deposit amount is equal or greater than 50000, interest rate is 6%.
o Ifdeposit amount is equal 100000, interest rate is 7%.
«  If deposit amount is greater than 100000, and less than 800000, interest rate is 8%.
o If deposit amount is equal 800000, interest rate is 9%.
« If deposit amount is greater than 800000, and less than 1000000, interest rate is 10%.
« If deposit amount is greater than equal to 1000000, interest rate is 15%.
« (Ifyearis greater than 2 year, interest rate will increase by 1%)

SET 23
Nepal Electricity Authority

Kirtipur, Ktm
ID | Name Previous Reading | Current Reading Consumed Unit | Bill Amount
1 Kamala 320 430
2 Nita 605 900
3 Harilal 725 1030
4 Srihari 2500 3200
5 Shova 1890 2050

Calculate

o Unit consume: Current Reading- Previous Reading
o Amount Condition: If unit is less than or equal to 20 unit, RS. 80. If unit is greater than 20 unit, amount
7.7 for extra unit If unit is greater than 250, amount is 9.9 for extra unit.
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[ACorner for Computer Learners]

Practical SETS: Computer Operator (MS Excel)

SET 24
1. Perform the following task
Name Start Date End Data Total | Total Week | Day
Year | Month

Nita Rai 15-Feb-98 12-May-09

Sita Nepal 12-Sep-87 16-Apr-89

HariBastola | 18-May-76 | 25-Jun-00

Gita Limbu 17-Dec-89 14-Sep-96

Calculate total year, month, week and day

2. Calculate the balance

NIC Asia Bank
Kirtipur, Kathmandu
Account Of :- Man Bahadur Date:- 1-5-2017
Date Particular Deposit | Withdraw Balance
5/1/2017 | Opening Balance 50000
16/3/2017 | Deposit 63000
11/5/2017 | Withdraw 35600
5/8/2017 | Deposit 6200
9/9/2017 | Withdraw 20000
SET 25
1. Calculate the height gg_a-
S.N. | Name Height (in Feet) | Remarks | Last result
1 | Pushkar 8
2 | Janak 5
3 | Binaya 35
4 | Madan 55
5 | Saraswati 4
6 | Meera 4.8
7 | Chudamani 35
Remarks: Short for height less than 4, Medium for height less than or equal to 6.5 and Tall for height above

than 6.5
Last Result: tall and medium are selected, others are not selected

2. Type the data:

students galaxy LA
boys 2500 3600
girls 1500 1200

Create the doughnut chart for the data
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Practical SETS: Computer Operator (MS Excel)

SET 26
Type the data:
Eng Science No of Failed
ShliELa Nee W TR [Tor Math W Ter_ [Tor Subjects
1 [ Deepak 65| 56| 23 79 75| 60| 24 84
2 | Kumar 50| so| 20 70 80| 50| 20 70
3 [ Janak 2| 4] 15 55 20| so| 14 64
4| Mina 80| 30| 22 52 80| 60| 24 84
5 | Bipin 34| 30| 20 50 0| 44| 11 55
6 | Khima 3] 30| 20 50 20| 44| 1 55
7 | Krishna 80| 30 7 37 80| 60| 24 84
8 | Madhu 7] 30| 22 52 2| 60| 2 84

Pass marks for Nepali and Math is 32, Theory of Practical Subjects is 24, Practical Subjects is 8. Now Count

the number of failed subjects for each students

SET 27

Calculate the result using formula. If any student is absent in any subject then 'A" should be displayed in result

Roll No Name Sci Mat Pop Com SOC | Total | Result
1 Mira 99 58 65 31 85| 404
2 Gira abs 85 18 95 45| 243
3 Hari 55 65 abs 99 52| 315
4 Gopal 80 47 95 47 95 364
5. Kamana 90 85 78 59 85 397

SET 28
Calculate unit consumed and total charge
Nepal Electricity Authority
Kirtipur, Kathmandu
1D Name Type PMR CMR | UC | Total Charge
001 | Ram KC Domestic 1258 | 1278
002 | Achyut Domestic 1250 | 1275
003 | Tara Industries 1830 | 1895
004 | Sangeeta Agriculture 1938 | 1963
005 | Kamala Domestic 1574 | 1829
Conditions:
Type Minium 20 Units 21-250 above 250
Domestic 80 7.3 1125
Industries 200 10.15 15.55
Agriculture 50 5.4 7
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[A Carner for Computer Learners]

Practical SETS: Computer Operator (MS Excel)

SET 29
New Nepal Construction
S.N. | Name Entry Time Out Time Hour Worked Wages
1| Ramesh 10:00 AM 5:00 PM
2 | Ambika 9:00 AM 5:00 PM
3 | Nirmala 7:00 AM 2:00 PM
4 | Menuka 9:00 AM 7:00 PM
5 | Roshan 6:00 AM 1:.00 PM

1. Calculate the hour worked
2. Calculate wages as:
For 8 hours: 1200
For more than 8 hours: double wages for extra hours

SET 30
Calculate Total Amount %= = using array formula
W | s =
5 | T EER-Iy %00
kS 3IAT| 2000
5 | B YY AR —
¥ | g OEAT| 000
AE:: 9RART don
o | VAT ageo
H TF
SET 31
Find out the maximum sales made by Kamala in'shampoo’ using array formula
Item sales girl sales
fair and lovely Binita 500
Shampoo kamala 300
Lotion binita 350
Shampoo binita 400
Shampoo hira 500
Shampoo kamala 360
baby soap binita 600
Shampoo kamala 800
baby soap hira 400
Lotion kamala 600
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Practical SETS: Computer Operator (MS Excel)

1. Find out mostly repeated class and weight of students

2. Create Gantt chart for following data

SET 32
name Class weight
ram 2 21
hari 3 30
gita 2 25
sima 3 24
gopal 5 25
naresh - 30
rupesh 3 25
Days to
Task Start Date | Complete
Task 1 22-Jan 10
Task 2 25-Feb 5
Task 3 10-Apr 8
Task 4 12-May 14
Task 5 1-Jun 15
SET 33

You are buying a car of price Rs. 2500000. You have paid 150000. Now if you have to make the full payment
in 6 years with yearly interest 6% what will be your monthly payment ?

Vehicle Car
Price 2500000
DownPayment 150000
No of Years 6
Interest rate 8%
EMI

SET 34

1. Create a cash flow structure
2. Write formula to separate vo

wel and consonant characters from given text.

Text

Vowels

Consonants

Write formula to count vowel and consonant characters in given text.

Text

No. of Vowel characters

No. of Consonant characters
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Practical SETS: Computer Operator (MS Excel)

SET 35

1. _Calculate the date of retirement

Name Date of Birth Join Date Retirement Date

2. Check whether the employee is retired or running job in Remarks
Name Date of Birth Join Date Remarks

SET 36

Calculate the marks for computer operator exam

Correct Wrong
Topic No. of questions Q. Q. Left Marks | Grade
Fundamentals 14 10 il 3
0s 5 2 3 0
Word 10 8 0 2
Excel 10 5 3 2

Marks: 1 for correct, 20% deduction for wrong
Grade: "A+" for more than 80% , "A" for more than 60%, and "B" for other
Crate chart of different sections for marks

SET 37

Enter the records using form and Calculate Tax

Staff Sallary sheet
S.N. Name Status Salary Tax

Condition
If marital status is married and salary is more than 15000, tax is 2%,
if marital status is single and salary is more than 15000, 5% tax if salary is less than 15000, tax is 1%.

SET 38
1
Tourist Arrival in 2011 and 20212
Year
By Age Group 2011 2012 % change

0-15 32795 35468
16-30 171081 181558
31-45 212176 231117
46-60 177983 201835
60° 82726 109239
Not Specified 59454 43875
Total

e Calculate the Change percentage
* Create the suitable chart.
2. Copy the table to new sheet so that if the original data is changed data in new table also must be changed.
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Practical SETS: Computer Operator (MS Excel)

SET 39
Visit Purpose Male Female Total
Number | Percent Number Percent Number Percent
Entertainment 25324 13945 39269
Health Check up 8599 4976 13575
Business 17798 1524 19318
Official 7845 883 8728
Conference 13073 3434 16507
Study / Training 28803 11492 20295
Foreign 504568 33268 537836
Employment
Sports 1021 218 1239
Others 131517 53234 184751
Total
Instructions:
a. Calculate Total of Male, Female and Total
b. Calculate percentage of Male, Female and Total of every visit purpose
c. Design the bar diagram with above table.
d. Setup the page layout on portrait orientation with Top 2.5" and Left 1.5 Margin
EXTRA BONUS QUESTIONS
1. Calculate Profit or Loss using sign function 2
— Purchase Sales Profit or Number 0Odd or Even
Amount Amount Loss? 3600
A 2500 3600 3201
B 3500 3200
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[A Corner for Computer Learners]
(Handout for Operator Practical Class)

MICROSOFT POWERPOINT

Starting MS PowerPoint
» Start > All Programs > Microsoft Office >

Microsoft Office PowerPoint 2007
(shortcut 'powerpnt’)
Working with single slide
1. Slide Layout
» Home Tab > Layout
»  Select desired layout
» Type text, insert objects / pictures as
desired
2. Background
» Design Tab > Background Style
»  Select Desired Background Style
> Or
» Design Tab > Background Style > Format
Background
» Select desired effect from desired option
(gradient, texture, pattern or picture)
» Close or Apply to all
3. Animation to object
% Animation Tab > Custom animation
Select desired object on slide
Click ‘add effect’
Go to desired option (Entrance, Exit,
Emphasis, Motion Path)
Select desired animation
To make the animation automatic select
“After Previous in ‘Start” box
» St desired speed of animation
[do this for each object on slide]
To view the animation
» Click ‘Play’ to view the animation of all
objeets
> Click ‘Slide Show” to view the animation
in-full screen
4. Animation to slide
» _Animation Tab > Transition To This Slide
> Select desired transition effect from
‘more”
Set the speed as desired
Set desired sound
To make the slide appear automatically
click ‘automatically after” and set the time
[to apply same transition effect to all slides click
“apply to all slides’]

vV VY

v v

v Vv

v
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5. Inserting new slide
» Insert > New Slide (Ctrl + M)
» Click ‘New Slide’ button
» [ Repeat steps 1-4 for each new slide]
To View The Presentation
» Click on “Slide Show" inside Costom
animation OR
» Click ‘F5° Key On keyboard
Note : we can see preview also on animation
tab
Custom Show 4
To show only desired slides in presentation
> Slide:Show > Custom Slide Show >
Custom Show
» Click New' -
» Give name for the show
- > Selectthe slides desired and click 'Add' to
~ addin the show
». Click'Ok'
» Click 'Show' to show the presentation or
: close the box
Inserting Slides from another file
» Home > New Slide > Reuse slides
Click '‘Browse' > ‘Browse File’
Open the powerpoint file
Select desired slide to insert on the
presentation
[to insert slide with its formatting check
the option ‘keep source formatting’
below’]
Inserting Movie and Sound clip
» Insert > Movie/Sound
»  Select ‘Movie/Sound from file’ or *...
from clip organizer’
» Open or select desired movie/sound
clip
Inserting Slide Number
» Insert > Slide Number
» Check the option ‘Slide Number®
» Click ‘Apply’ or ‘Apply to All’
Hiding unwanted slide from presentation
> Select the slide
» Slide Show > Hide Slide [or right
click the slide > hide slide]

OR
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(Handout for Operator Practical Class)

Practice The Following Presentation

Smart ln( oTech

(A Corner for Computer Learners)

Services §

« Training for all computer courses
* Computer Sales, Maintenance and Exchange
+ Graphic Designing and Pre Press Support

* Periodic workshop on different topics

Features

« Classes with multimedia technology
« Complete practical based training

« Skilled teachers/trainers

* ife time support

« Classes during load shedding also

« Free notes, CDs (for advanced courses) and more..

Join Smart
Be Smart
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Practical Questions: Computer Operator (MS PowerPoint)

Q. 1. Perform the following task.
Mention your Name, Applied Post and Qualification on the Master Slide
Q. 2. Design Slide for:
Topics: Discussion about Budget Allocation Process
Venue: NPC

Area of Discussion: GDP, National Income, Remittance
(apply animation and insert the sound effect on each animation effect)

Q. 3. Insert Slide Number and Header in PPT Slide and hide slide number on Title Slide
Q. 4. Create 3 slides and insert Graph on the Slide No. 2

Q. 5. Insert a picture in:a slide and give motion path animation to the picture.

Q. 6. Create a slide with following text and apply any transition effect.

PSC exam
First paper
Second paper
Third paper

Q. 7. Create a slide with following title ‘Smart’ and a clip art with slide transition
starting automatically after 5 seconds.

Q. 8. Create two slides and hide the second slide.

Q. 9. Link the slide with your ms word document

Q. 10. Insert two slides and link the second slide with first one

Q. 11. Insert 3 slides and set the presentation to appear only 1* and 3" slide .

Q. 12. Create two slides and apply two different slide designs to each slide

Q.13. Create two 3 slides and apply a same slide transition with sound to all slides

Q.14. Create Photo Album with-any 5 pictures.

\
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Practical SETS: Computer Operator (MS PowerPoint)

1. Create a presentation with 3 slides. First slide will display the name of exam center. Second slide will display the
address of exam center as title and an image below the title. Display today's date on third slide[1]

2. Apply slide transition and make it advance automatically after every 2 seconds. [2]

3. Create a presentation to describe your village with 4 slides. Apply 2 seconds transition to every slides.

4. Make 3 slide with your introduction and Academy Qualification, insert picture. Insert current date and time in
footer and slide number.

5. Create a presentation 3 slides. The first slide will contain title and subtitle. Second slide should contain title and
a chart. The last slide will contain the text 'Thank You'. Apply ‘Textured' slide design to the presentation

6. Create a presentation with 10 slides. Edit master slide to display your symbol numbgr ai the ;op right corner of
every slide. Write "Computer Operator Exam' as notes for second slide. Apply random transaction to all the
slides.

7. Create a presentation for a teacher to present in his class about combdter generations. The presentation should

contain 5 slides, one for each generation. The text should appear flying in when slide show.

1. Create a slide with following text and save it as PowerPoint_YourSymbolNumber: [2]
Computer Generations

e First Generation

e Second Generation
V e Third Generation

e Fourth Generation

e Fifth Generation

2. Apply custom animation so that those five generations will appear flying in. [1]

Make Three slide in Power Point

Information System........

Prepared b:.cois vssiicennis

Scope of Information System:

o (write long sentence in second Slide using Bullets)
Feature of Information System:

o (write long sentence in Third Slide using Bullets)

a)  All Slides must Play automatically within 10 sec.

b)  All Text will fly Top to Right Transition.

Pagel
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[A Carner for Computer Learners]

Practical SETS: Computer Operator (MS PowerPoint)

e Create two slides. First must be title slide and next will be title and content slide

e Create any chart on second slide and set custom animation for chart so that chart will entrance automatically
after previous with flying effect from left

o Set different slide transition for each slide. Set timing for transition so second slide must be displayed
automatically after 2 seconds and slide show must end after 5 seconds automatically.

Make 3 slide with your introduction and Academy Qualification, insert picture. Insert current date and time in footer and
slide number.

1. Create a presentation with following specification: [1]
* First Slide: Display exam center and your symbol number
Second Slide: Type Illustration as title and insert a picture
Third Slide: Display ‘Thank You®
2. Draw spiral motion path and animate the picture in second slide. [2]

“ 1. Create a presentation with three slides to introduce your village. [1]

2. Set up slide timing so that first slide will appear for 2 seconds, second slide for 3 seconds and third slide for 2 seconds.

1. Create a presentation with 10 slides. Enter 'Smart InfoTech' as footer. [1]
2. Enable slide number and display at the top'right corner for every slide [2]

Create a presentation with 1 slide and enter following data. Then apply custom animation so that all the bulleted text
will appear flying in: [2] =
e fafa
- AWiE awRERAT
- FaErEE q9T q AU fadE anies
Enter the following text as speaker's note on the above slides [1]
We went to Ministry of Information and Communications on 12 October 2015 for the visit tour. Head an interview
session with Under-Secretary. He gave the URL of ministry for detail information about the workings of the Ministry.

Create a presentation with gradient blue color filled in slide background. The content of slides will be as follows [3]
Enter the title 'Product ion in 2010 and place a 2D bar chart
below the title based on following data:

Bearing Crone Chasis|
First Qtr 4.3 2.4 2
Second Qtr 2.5] 4.4] 2
Third Qtr 3.5 1.8 3
Fourth Qtr 4.5 2.8 5

Pagez

Smart lnfoTech | Kirtipur, Kathmandu | facebook.com/smartinfotechnepal | 01-6924885




image59.jpeg
Smart InfoTech

[A Corner for Computer Learners)
(Handout for Operator Practical Class)

MS ACCESS

INTRODUCTION
Database

The collection of organized interrelated
data/information to any purpose is known as
database.

Itis used to store, organize and extract data.
Database can be computerized or non-
computerized (manual).

A database may have single or multiple tables.
The data in database are organized in rows and
columns.

e.g. Telephone directory, marks ledger,
attendance register, dictionary etc.

Data Information

Processing

-

MS-Access

MS-Access is a relational database management
system developed by Microsoft Corporation. It is
used to store and manipulate large amount of
data in the form of tables. It allows the user to
create database and store data in multiple tables

Objects of MS Access
e Table e Query
e Form e Report
e Pages ® Macro
e Modules e Table -

Opening Ms Access

% Start > All Programs > Microsoft Office >
Microsoft Office Access 2007 [shortcut
‘msaccess']

Creating Database
> Click On Blank Database
» Give Desired Name For The Blank

Database

Select Desired Location

Click Create

Vi

Table

Table is the primary object of MS-Access. It is the
building block of database that stores large
volume of data in the form of rows of columns.
Creating Table

Different ways to create a table in ms access
database are:

e Creating Table in Design View

e Creating Table by Using Wizard

o Creating Table by entering Data

26

Elements of Table

Field

A column of a table which stores a particular type
of data is known as a field. It is the smallest unit of
the database. It is also known as attribute.

field

SN Dale of bith | Address |
Eil 1/11/2048 Kathmandu
sm2 5/8/2052 Lalitpur
Sio3 /1372045 Kalimati
So4 91572045 Kidtipur
snps 61172052 Kathmandu
Record

e The collection of multiple related fields which
give complete information of @ particular
object or person is known as record. It is also

known as tuple. >
S8 Frame [ Dateoibuh | Addss |

ST01 Wamal 111204 Kalbmmandy
record [ST02 Rojina SemE2 Lty |
IS Mohan Y1245 Kabmati
{smo4 Supta 100 Kitipur
shs Ronish /1172052 Kathmandu

Primary Key and Foreign Key

The special field of table that uniquely identifies
each record from database is known as the
primary key of the table. It does not accept
duplicate value and cannot be left blank.
Foreign Key is a field in a table that matches the
primary key field (column) of another table in
relation.

Data Types
It is the feature of a field that determines what

kinds of data can be entered in the field.
pataype

wemo
Number
Date/Time
Currency
AutoNumaer
ves/no

OLE Object
Hyperiok

Loakup Wizard

Text

Default data type which stores alphanumeric
value.

Default size: 50 characters

Maximum size: 255 characters

Memo

Stores alphanumeric values up to 65535

—ee e

—
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Number

Stores only number

Default numeric data type: Long Integer
Date/Time

Stores date and time

Size: 8 bytes

Currency

Stores currency value

Storage size: 8 bytes

Auto Number

Generates unique sequential number
automatically

Size: 4 bytes

Yes/No

Stores logical value that can be only one of two
possible values: yes/no, true/false, on/off etc.

Creating Table in Design View
» Click On Create Tab
» Click Table Design
» Fillin Field Name, Data Type

Table: Student

Text
Text
Date/Time
Text
Text

</No

Text

Make a Primery Key and-save the table
See the table in datasheet view

Fill the table as desired

Frame -+ Lname -
Tilak Knadka

Mahendra Timilsina

7a Thapa

ta Sharma  9/3/199;

Kumar 3/7/1975 M

7

sumana

Bacheior

Tilakram

Upama

Smart InfoTech | Kirtipur, Kathmandu

Relationship: relationship between two or more
tables

e OnetoOne:

e One to Many

One to One relationship: In a one-to-one
relationship, each record in the first table can
have only one matching record in‘the second
table, and each record in the second table can
have only one matching record in the first table.

Department...

Employeel..
[Employee D

Department ID
Employee ID
Department
{Room Number

Name
|Address
{Contact

One to Many relationship: customer > order
A customer can place any number of orders.

i Order Detail

Order ID
Customer 1D
Order
|Quantity

Customer D

Name
Address
Phone

27

facebook.com/smartinfotechnepal | 01-6924885





image61.jpeg
Smart InfoTech

[A Corner for Computer Learners]
(Handout for Operator Practical Class)

Query

Query is an object of database that is used to
view, retrieve, change and analyzed records from
a table or multiple linked tables. When a user
changes data in the query, the data in the table
also get changed.

Click ‘Run” ™" to run the query (or Query> Run in 2003)

2. Display records of students from ‘Kathmandu’

Field

Table:

Sort:

Show, 7

Criteria: | Kathmanau
or.

3. Display records of ‘Married’ Students

Fiata: [1senst Status :
Tavte, | student f
Sort

Shos: v

Coiterar |ve:

nder

Table: | Student
sert
Show. &
criteria: | £

5. Display records of students of ‘Basic Course’

Fieta: | c
Tavle
Sort
Shov
criteria
or |

6. Display records of students whose name starts
with ‘R

Fieter: [Frame

Table: | Student
Sort
Show %
Criteria: (e R

|
or |

Smart InfoTech | Kirtipur, Kathmandu

facebook.com/smartinfotechnepal

Different ways to create query are:

e Creating query in design view

e Creating query by using wizard
Types of Query
Select Query: Retrieves records from table
Update Query: Updates specified value on the
table

4000

Fietat
Tabie
Sort

Show: -4

Criteria: | <4000

o
8. Display records of students of ‘Basic Course’ or
‘Graphic Design’

raphic Design

9. Display records of students from ‘Kathmandu’
or ‘Pokhara’

Field
Table
Sort
Show @
Criteria: | Kathmandu
or: | Pokhara

10. Females Students from ‘Chitwan’

Criteria: | F Chitwan
ar
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UPDATE QUERY

1. Provide 10% discount in all courses
» Click Design Tab > ‘Update’ (2007)/ Query >

Update Query (2003)
Field: |Fee -
Table: | course
Update To: | fee]-ffee]/10
Criteria:
or
!
» Click ‘Run’ ™" to run the query (or Query>
Run in 2003)

2. Update all 'Basic Course' to 'Office Package'

Fiea: | course
Table: |Course
Upaate To: | Gitice Package
Crteris: | Basic Course
or |

3. Update address 'Kathmandu' to 'Ktm'

Field: |address
Table: | Student
Update To: | Ktm
Criteria: |“Kathmandu
or |

4. Change duration of graphic package to 3
months

Duration

Course
3 Manths

Field: | Course
Table: | Course
Update To:
Critera | Graphic Design
or|

CALCULATED FIELD IN QUERY
1. Createa table:
SN : AutoNumber
Fname :Text
Lname :Text
Maths : Number
Science : Number
English : Number
2. Add 5 records
3. Create a query with total, percentage, result and division
4. Create a new table with the students who have passed using make table query
5. Create a form for passed students
6. Create a report for all the students
1.

Fieia Name Data Type
sn AutoNumber
Frame Text
Lnama Text
Maths Number
science Number

Number

sn

Chapagal

Tamang

"
marts

2]

Fname
s

Lname
s

Waths
ks

Suence
mats

Englsh
mars

©

@

o] @ @ @

Total: [Maths]+[Science]+[English]

Percentage: Round([Total]/3,2)

Totak Maths]-{Saend Percentage: Round(] ResutB[Math = Divison: M (Resut=

] “

Result: IIf(([Maths]>=32 And [Science]>=32 And [English]>=32),"Pass","Fail")

Division: IIf(([Result]="Pass" And [Percentage]>=80),"Distinction",IIf(([Result]="Pass" And
[Percentage]>=60),"First",IIf(([Result]="Pass" And [Percentage]>=45),"Second"IIf(([Result]="Pass" And
[Percentage]<45),"Third","Fail"))))

Smart InfoTech | Kitipur, Kathmandu
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FORM
» Create Tab > More Form > Form Wizard (2007)/ Select 'Form' > Double Click 'Create Form by Using Wizard'

(2003)

Select table or query

Select the fields to include in form
Next

v Vv

v

Select Layout (Columnar, Tabular, Datasheet, Justified)
Next

Select style

Next

Give Title

Finish

>
>
>
>
»
>

Student Entry Form

aispione

ol

REPORT

Create Tab > Report Wizard (2007)/ Select 'Report' > Double Click 'Create Report by Using Wizard' (2003)
Select table or query

Select the fields to include in form

Next...

Select Layout (Columnar, Tabular, Justified)
Next

Select style

Next

Give Title

Finish

VVVVVVVYVYVYYVY

v

Student Report

30 e
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Practical Questions: Computer Operator (MS ACCESS)

1. Create a table in MS access to store following records

SN, Name, Address, Contact, Gender, Post, Salary

a. Enter at least Five Records

b. Create two queries: one to display Male and another to display Female staffs.

2. Make two tables h
1% Table as "Sdetails" SID, Name, Address, Contact
2" Table as "Receipt" SID, Fee, Amount, Feemonth
a. Make a relation between two tables.
b. Enter any five particulars using auto form.
c. Generate the report

3. Create a table to store name, address, email address and mobile number of your
friends. Then write:a:query so that it will display name and mobile number when user
enters email address.

4. Create two tables, One: Employee ID and Name, Two: Employee ID, Address and Salary.
Enter 3 records using form and Show employee id, Name and Salary and print this report
whose salary is more than 12000/-

« Create a table with Product ID, Product Name, Product Detail, and Product Amount

« Create a form and enter at least 3 products

. Create a query that gives the maximum amount for the products entered(i.e. highest price
of the given products )

« Create 'Marks' table in 'QC!" database

« Marks: MarksID, StudentName, Class, Eng, Nepali, Math, Sci

« Create a form to enter marks in 'Marks' table. It should be displaying total, percentage,
result and division at the bottom that updates when you enter marks for different subjects.

« Create a query to display StudentName, TotalMarks and Division

Smart In{oTech ] Kirtipur, Kathmandu | facebook.com/smartinfotechnepal | 01-6924885
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Practical SETS: Computer Operator (MS Access)

SET 1

1. Create a table using following field and make a suitable primary key
Field (Data Type) Size
EmpID (Number)
EmpName (Text) 30
Address (Text) 50
Phone Number (Number)
EmailAddress (Text) 40
2. Insertany 5 record to the given table
3. Create a query to sort EmpName in ascending order
4. Create suitable report for the records you entered.

SET 2

Make an Employee table in Access database with following fields and apply Primary key to a
suitable filed: [4 marks]
Employee: FName, LName. Address. DateOfBirth. Department. Designation. CitizenshipNumber

Create a form to enter records. Similarly, create a query to display the record when citizenship
number is entered.

Enter following in Access database and display in report the Name and Phone Number of all
female employees. [4 marks]

EMP Code FName LName Sex | Address Phone Number
1001 Kabita Krishnamurti | F Pune. India 6473219
1002 Kripa Rana E Baglung, Nepal 4532345
1003 Buddhi Parajuli M Pokhara, Nepal 5433453
1004 Anjali Gyawali E Kathmandu, Nepal | 4321123
1005 Ram Katawal M Parbat. Nepal 4566547
SET 3
Insert the following data on tablel

SN Name Gender Age

) Hari Male 21

2 Sushila Female 2015

3 Suresh Male = 18

create the update query to update the age of Suresh to 20
SET 4
Enter the following data on MS Access and Show the salary and address of "F" using query.
Name B. Salary Address Gender
Ram Kumar KC 9000 Kathmandu M
| Apsara Adhikari 8000 Dharan F
| Hari Kunwar. 9500 Chitwan M
‘Resu Karki 7500 Sarlahi F

Make a table named ‘order' with following criteria and enter any 3 data, apply primary key for suitable field and create a query for
calculating total amount (itemQty*itemPrice)

Field Name Data Type Size/Field Properties
ItemID AutoNumber

ItemName Text 15

ItemQty Number Long Integer
ItemPrice Currency Format in 'Rs'

Smart InfaTech | Kirtipur, Kathmandu | facebook.com/smartinfotechnepal | 01-6924885
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Practical SETS: Computer Operator (MS Access)

SET S

Create the two tables on MS Access and create relationship between two tables. Enter 3records and generate the report
Table 1 Table 2

PID PID
Name Disease
Address Dr_Name
Contact Medicine_use
SET 6
Create the customer table on MS Access and using following fields. Insert 3 records and Prepare the report with Amount.
CustiD  CName Address Item  Qty Rate )
Make a employee table with following criteria and enter any 3 data, appy primary key for suitable field
Field name data type size
SID Number
Sname Text 50
. Address Text 40

Create a table on MS-Access and Insert minimum 3 Records: Name, Gender and Address
Now Create a query who are from Kathmandu and Bhaktapur.
Create a report from query

SET 7

Create 'FM_Data' table in 'AVBroadcast' database with following fields:

Fields: Lic_No, Cmp_Name, Dist, VDC, Ward, Freq, Watt, Ant

Design the table such that:

a. Lic_No is populated automatically with unique random number for each record.

b. The values in Freq can't be below 88 and over 108 MHz

c. The field Ant should produce drop down list with entries 'Unspecified', ‘4 Bay', '6 Bay' while
entering data

d. The fields Cmp_Name, Dist & VDC should store text in uppercase irrespective of what user

' enters.

e. Create a form with following fields. The label should display full name for field name
Cmp_Name (Company Name), Dist (District), VDC (Village Development Committee), Ward
(Ward No), Freq (Frequency in MHz), Watt

SET 8

1. Create a new database and name it Database_YourSymbolNumber. Create following tables with given field
names and appropriate field types:

Students: StudID, StudName, StudAddress, StudFather
Fees: FeeslD, StudID, FeesMonth, FeesAmt, FeesDate
2. Set StudID field of Fees table so that it will display drop down box with Student’s Name when entering data.

3. Create a query to display FeesDate, StudName, FeesMonth and FeesAmt

Smart InfoTech | Kirtipur, Kathmandu | facebook.com/smartinfotechnepal | 01-6924885
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HTML

HTML stands for Hyper Text Mark-up Language. It is the language used for creating webpages. To write the
HTML codes we can use any text editor program. E.g. Notepad

Basic HTML Tags
HTML tags are the signals to web browser to
display text on screen and to control the structure
webpage. Basic HTML tags needed for creating
webpage are:
® <HTML> : surrounds entire HTML document
= <HEAD>: contains the information about
webpage
= <TITLE>: displays the title of webpage in title
bar
= <BODY>: contains all the text to display on
page
Types of tags
There are two types of tags used:
= Paired Tag (Container Tag)
The tag which include both beginning and ending
tags. E.g. <B> text </B> (to make text bold)
= Singular Tag (Empty Tag)
The tag which do not have ending tag. E.g. <BR> (to
start new line), <HR> (to insert horizontal line),
<IMG> (to insert inline image)

Basic Structure of HTML
<HTML>
<HEAD>
<TITLE> Title for the webpage </TITLE>
</HEAD>
<BODY>
text and other tags
</BODY>
</HTML>
Starting First WebPage
» Open Notepad
» Type the code:
<HTML>
<HEAD>
<TITLE> Title for the webpage </TITLE>
</HEAD>
<BODY>
text and other tags
</BODY>
</HTML>
» Save it with the extension “.HTML’ OR *.HTM’

Smart InfoTech | Kirtipur, Kathmandu | facebook.com/smartinfotechnepal |

Attributes
Attributes are extra properties of tags, which
provides additional information of tags to
browser

Attributes of <BODY> tag
BGCOLOR: To give color on background
BACKGROUND: to use picture on background
TEXT: to give text color on page
LEFTMARGIN: to set the left margin on page
RIGHTMARGIN: to set the right margin on page

= Example:

<BODY bgcolor="green” text="white”>
text

</BODY>

® Note:

Colors in HTML page can be specified using color
name or color code.

Code for some colors:

White: FFFFFF

Black: 000000

Red: FFO000

Green: 00FFO0

Blue: 0000FF

Sample HTML document
<HTML>
<HEAD>
<TITLE> Nepal </TITLE>
</HEAD>
<BODY bgcolor="green” text="red”>
Nepal is a beautiful country. It is rich in
natural resource. | love my country Nepal.
</BODY>
</HTML>
<P>tag
Used for creating paragraph
Attributes of <P> tag
Align = “left”
= “right”
= “center”
[aligns the paragraph to left, right and center
respectively]
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Character Formatting tags
<B> tag: used for making text bold

<B> text </B>
<I> tag: used for making text italic
<I> text </I>
<U> tag: used for underlining text
<U> text </U>
<Sup> tag: used to give superscript (power)
effect on text
a<sup>2</sup> + b<sup> 2</sup>
<Sub> tag: used to give subscript (base) effect on
text
H<sub>2</sub> 0
Example
<B> This text is bold </B> <br>
<I>This is italic </I> <br>
<U> It has underline </U> <br>
<sup> this text is in <sup> superscript </sup>
<sub> this text is in <sub> subscript </sub>

Heading

Headings are defined with the <h1> to <h6> tags.

<h1> defines the largest heading. <h6> defines
the smallest heading.

<h1>This is a heading</h1>

<h2>This is a heading</h2>

s a heading</h3>

s a heading</h4>

<h5>This is a heading</h5>

<h6>This is a heading</h6>

Line Breaks
The <br> tag is used when you want to end a
line, but don't want to start a new paragraph.
The <br> tag forces a Ilne break wherever you
place it.

<p>This <br> is a para<br>graph with line
breaks</p>
<FONT>Tag
e.g.
<FONT face="verdana" size=5 color="red"> text
</FONT>

Comments in HTML
The comment tag is used to insert a comment in
the HTML source code. A comment will be
ignored by the browser. You can use comments
to explain your code, which can help you when
you edit the source code at a later date.

32

<I--This is a comment >

List in HTML

Ordered List

Syntax: <OL TYPE="1"/"A"/"a"/"I"/"i">
<LI> Item 1 </LI>
<LI> Item 2 </LI>
<LI> Item 3 </LI>

</oL>

Example:

<ol type="1">

<li> Basic Computer </li>

<ol type="a">

<li>Fundamental </li>
<li> Windows </1i>
<li>Ms Office </li>
</ol>
<li> Graphic Designing </li>
<ol type-"a">
<li> Photoshop </li>
<li> pagemaker </Ii>
<li> Indesign </li>
</ol>
</ol>
Unordered List
Syntax: <UL TYPE="Circle"/"Square"/"Disc">
<LI> Item 1 </LI>
<LI> Item 2 </LI>
<LI> Item 3 </LI>
</UL>

Example:

<li> Super Computer </li>

<li> Mainframe Computer </Ii>

<li> Mini Computer </li>

<li> Micro Computer </li>
</UL>
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HTML Character Entities

Internal Link

Some characters like the < character, have a special
meaning in HTML, and therefore cannot be used in
the text.

To display a less than sign (<) in HTML, we have to
use a character entity.

The Most Common Character Entities:

'''' Entity
Name

[ T
| Result | Description
| |

i «} non-breaking space

} greater than

| ampersand

E apostrophe

| workinIE) | |

§x)£\e Other Commonly Used Character Entities:

 Result Ibescriptlon ; ::::Z ﬁlrul:t'n!};er
i¢ | cent " &cent;
£ | pound ¥ "l E«Qﬂmd;
(¥ |yen l’ &yen;
|€ E’e’uimr e | &euro;
j Jrsecfiiorr N T&sec(;
lo | copyright } &copy;
’: 3 f}egistered
trademark
‘d-iAVISIOn

HTML Links

HTML uses a hyperlink to link to another
document on the Web.

The Anchor Tag and the Href Attribute

HTML uses the <a> (anchor) tag to create a link to
another document.

External Link

Example

<a href="smart.html"> click to open the page of
smart infotech </a>

<a href="#a"> Chapter 1 </a>
<a href="#b"> Chapter 2 </a>
<a href="#c"> Chapter 3 </a>

<a name="a"> Chapter 1 </a>

<a name="b"> Chapter 2 </a>

<a name="b"> Chapter 3</a>

Image in HTML page
<img> tagis used to insert an inline image in html

document
<imgsrc="smart.jpg" height=100 width=100>

Image link

<a href="smart.html">

<img src="smart.jpg" height=100 width=100>
</a>

Scrolling text
<marquee tag is used for scrolling text in html

page

<marquee behavior="scroll/alternate/slide"
direction="left/right/top/down"> Smart InfoTech
<br>

A Corner for Computer Learners

</marquee>

Image marquee
<marquee behaviol " direction=".."> <img

src="smart.jpg" height=50 width=50> </marquee>

_— e
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HTML Tables

Tables

Tables are defined with the <table> tag. A table is
divided into rows (with the <tr> tag), and each row is
divided into data cells (with the <td> tag). The letters td
stands for "table data," which is the content of a data
cell. A data cell can contain text, images, lists,
paragraphs, forms, horizontal rules, tables, etc.

Ktable border:
<tr>

<td>row 1, cell 1</td>
Ktdorow 1, cell 2</t>
‘</lr>

‘(U>

<td>row 2, cell 1</td>
td>row 2, cell 2</td>
</tr>
L/table>

>

How it looks in a browser:
row 1, cell 1 row 1, cell 2

row 2, cell 1 row 2, cell 2

Tables and the Border Attribute

If you do not specify a border attribute the table will be
displayed without any borders. Sometimes this can be
useful, but most of the time, you want the borders to
show.

To display a table with borders, you will have to use the
border attribute:

<table border="1">
<tr>

<td>Row 1, cell 1</td>
<td>Row 1, cell 2</td>
<ftr>
</table>

Headings in a Table
Headings in a table are defined wnh the <th> tag.

flable border="1">
itr> <th>Heading</th>

<th>Another Heading</th> ‘
<ftr> ‘
<tr> <td>row 1, cell 1</td> |
| <td>row 1, cell 2</td> ‘
</tr>
i<tr> <td>row 2, cell 1</td>
| <td>row 2, cell 2¢/td>
</tr> |
</table>

How it looks in a browser:

Heading Another Heading
row 1, cell 1 row 1, cell 2
row 2, cell 1 row 2, cell 2

Empty Cells in a Table
Table cells with no content are not displayed very well in
most browsers.

table border="1">
i<tr>
ktdsrow 1, cell 1</td>
td>row 1, cell 2</td>
i</tr>
<tr>
i<td>row 2, cell 1</td>
<td></td>
/tr>
’</lable>

How it looks in.a browser:
row 1, cell 1 row 1, cell 2

rowZ cell1}
Note that the borders around the empty table cell are

“missing (NB! Moxzilla Firefox displays the border).

To avoid this, add a non-breaking space (&nbsp;) to
empty data cells, to make the borders visible:
{table bord
f<tr>
Ftd)mw 1, cell 1</td>
i<td>row 1, cell 2</td>

l
|

<tr>

<td>row 2, cell 1</td>
<td>&nbsp;</td>
</tr>

[</table>

How it |

ks in a browser:

row 1, cell 1 row 1, cell 2

row 2, cell 1
COLSPAN and ROWSPAN

Table cells can span across more than one column or
row. The attributes COLSPAN ("how many across") and
ROWSPAN ("how many down") indicate how many
columns or rows a cell should take up.

<TABLE BORDER=2 CELLPADDING=4>

<TR> <TH COLSPAN=2>Computer </TH> </TR>
<TR><TD>Basic</TD>  <TD>2000</TD> </TR>
<TR><TD>Advance</TD> <TD>2500</TD> </TR>
<TR><TD>Tally</TD>  <TD>2200</TD> </TR>
</TABLE>
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Which gives us:

Computer
Basic 2000
Advance 2500
Tally 2200

ROWSPAN sets how many rows a cell spans. ROWSPAN
can get a little confusing because it requires you to think
through how the cell affects the rows after the row it
starts in. It's particularly useful in this situation to add
borders to the table during the design process, even if
the table won't ultimately use borders.

This table code creates two header cells which span
three rows each:

<TABLE BORDER=2 CELLPADDING=4>

<TR>

<TH ROWSPAN=3 >Computer</TH>
<TD>Basic </TD> <TD>2000</TD>  </TR>

<TR>

<TD>Advance</TD> <TD>2500/TD> </TR>

<TR>

<TD>Tally</TD> <TD>2200</TD>  </TR>

</TABLE>
which creates
Basic
Computer  Adyance

Tally

MORE ON TABLE
<body bgcolor="#87CEFA">

Cellpadding: distance of text from cell margin

<html>

<head>

<title>

Table with cellpadding

</title>

</head>

<h1> <font face="Brush Script MT" size="6" style="text-
indent: 150.0pt"><b> USE OF CELLPADDING<b></font>
</h1>

<body bgcolor="AEOAEA">

<body>

<table border=5 cellspacing=10 cellpadding=50
bordercolor="blue" bgcolor="pink">

<tr>

<td> <font size="7"> Item 1 </font></td>

<td rowspan=3> <font size="7"> item 2 </font></td>
<td> <font size="7"> item 3</td>

</tr>

</tr>

<td> <font siz

7"> item 4 </font></td>
'7"> item 5 </font></td>

Cellspacing: space between two cells

<html>

<head>

<title>

Table with cell spacing

</title>

</head>

<h1> <font face="Brush Script MT" size="6"><b>Use of
cell spacing <b></font> </h1>

35

<body>

2000

2500
2200

<table"border=5 cellspacing=10 cellpadding=0
bordercolor="red" bgcolor="pink">

tr>
<td> Item 1 </td>

<td rowspan=2> item 2 </td>

<td> item 3</td>
</tr>

</tr>

<td> item 4 </td>
<td> item 5 </td>
</tr>

</table>

</body>

</html>
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Itis an interface to allow user to enter data in
website

<html>

<head><title>Smart Form</title> </head>
<body>

<center><font size=6 color="red">
REGISTRATION FORM</font></center>

<center font size=5 color="blue">

Smart InfoTech</font></center>

<form
method="post"action=smart_it@outlook.com>
name: <input type ="text" size=25
maxlength=25><br>

address: <textarea cols=20 rows=2></textarea><br>
Course<br>

<input type="checkbox" name="choice" > Basic
<br>

<input type="checkbox" name="choice"> Graphic
<br>

FORM

<input type="checkbox" name="choice">
Accounting <br>

sex: <input type="radio" name="sex"
CHECKED>male &nbsp &nbsp &nbsp

<input type="radio" name="sex">female <br>
address: <textarea cols=20 rows=2></textarea><br>
<input type="file" name="uploadField" />
Qualification: <SELECT>

<option> SLC

<OPTION> Inter

<OPTION> Bachelor

<OPTION> Master

</select> <br> type your code <input type =
"password" size=15 maxlength=12> <br>
<input type="submit"value="click me to send">
<input type="reset" value="clear">

<fform>

</body>

</html>

FRAME

Frameset element allows a designer to define a multiple frame web page, where each frame displays its own
HTML document. Frames can be scrolled and resized by the user, unless scrolling and resizing is turned off

<Frameset rows="n,n">

<Frameset cols="n,n">

Example

banner.html|

<html>

<body background="banner.jpg" text="yellow">
</body>

</html>

side.html

<html>

<body bgcolor="pink">

<a href=#>HOME </a> <br>

<a href=#>ABOUT ME </a> <br>
<a href=#>Site Map</a> <br>

<a href=#>Our Services </a> <br>
<a href=t#>Downloads </a> <br>
</body>

</html>

main.html

<html>

<head> <title> </title> </head>

<body >

<h1> This is Main Page </h1>

</body>

</html>

Now, lets include all the html files in another file

(index.html)

index.html

<html>

<frameset rows="30%,70%" noscrolling >
<frame name="banner" src="banner.html"

align="right">

<frameset cols="20%, 80%">

<frame name="side" src="side.html|" noresize>

<frame name="main" src="main.htm|">

</frameset> </html>
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Practical Questions: Computer Operator (HTML)

Create webpage with following text. Create following HTML page:
Classification of computer Smart IﬂfOTeCh

Computers are divided into different types:

1. Based onsize

a. Micro

b. Mini

c. Mainframe

d. Super
2. Based on function

a. Analog

b. Digital City Population

c. Hybrid Male Female
3. Based on brand Kathmandu | 752000 | 501155

2 1BM Pokhara | 435700 | 42250
b. 1BM Compatible
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Smart InfoTech

[A Corner for Computer Learners]
Practical Questions: Computer Operator (HTML)

Make the following table:

Write HTML code to create following webpage:

Organization Websites
Lok Sewa Aayog WWW.PSC.gov.np
HSEB www.hseb.edu.np Smart InfoTech
Smart InfoTech www.smartinfotechnepal.com « Computer Training
. : . Insert any e Graphic Design
Make link on websites to open when clicked image * Desktop Publishing
e Computer
Maintenance

Create following form:

Kirtipur, Kathmandu

Name:
Gender: ) Male ¢ Female
Country: Nepal ¥
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Practical SETS: Computer Operator (HTML)

ONE

1. Prepare a webpage with "HTML Practice" as title.
2. Keep any sentence with heading 1 at start then prepare a table with 3 columns and 2 rows filling with suitable data.
3. Keep "PSC Practical Exam" with scrolling form left to right in "aqua" background
TWO
a. Create a webpage to introduce Kathmandu. Use headings (heading 1-heading 3), scrolling text and a frameset to
display header and boy part of the webpage.
b. Create a scrolling text "Computer Operator Exam" at the top of the web page.
Display any image with 400 X 300 pixel below the scrolling text .
¢. Make a simple form page containing Name, Address and Phone number and save it giving name "form.html".

Prepare the HTML page with heading "Public Service Commission" with scrolling text "click here to fill the form"
linking to the form.html.

THREE

Create 3X2 table with no border. Insert an image in first cell and link the image to open http://smartinfotechnepal.com.

Write your symbol number in second cell and "PSC" in the third cell. Merge all 3 cells of second roe and display scrolling
text "Computer Operation Examination”.

Prepare the webpage performing following task:
a. Display WELCOME TO OUR SITE giving effect scrolling
b.  Make table with five rows with SN, Name and Age heading
FOUR
Create the two webpage having background color and in the first make scrolling 'Welcome to my site' and make

hyperlink to 'click here to see my details'. When clicked in the link the second page should be displayed. In the second
page keep your photo.

Use heading with bold and underline andn make list of 5 persons name with different font color.

FIVE SIX
Create a table as given using HTML code:

Make a Frame-set webpage using by Notepad.
(Name Frame 1
Gender Male © [Female ©
Contact Frame 2 Frame 3
SEVEN

Create webpage with following text.

Classification of computer
Computers are divided into different types:

1. Based on size

Create table

a. Micro &

b.  Super
2. Based on function B.

a. Analog

b. Digital C. D.
3. Based on brand

a. IBM

b. Apple

Page 1
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The internet has come a long way. Many of us will remember a time in the early noughties
when sending letters by post was still the norm, and receiving an email was a novelty. From
its infancy some 20 years ago to the present, the pace at which technological change has
made advancements has taken many by surprise. Few held mobile devices, and even fewer
had access to the World Wide Web. Mobile phones, primarily developed as a tool of
communication replacing the outdated fixed landlines, have now metamorphosed into a
micro-computing device enabling us to carry out a host of functions from paying one’s bills
and booking a travel ticket to education and even entertainment. The non-exhaustive list can
extend to satiate users’ fancies.

Without the internet, the devices would be akin to paperweights. It is now a world
dominated by the internet; this ubiquitous presence that manifests itself as an indispensable
part of our day to day life has successfully masked itself as a benign boon companion. But
behind this approachable front lies a luring quality that users find unable to let go of.
Despite its multi-dimensional application, the ills of the internet have, on balance,
entrenched a more visible negative impact on our mental wellbeing.

The pandemic has only exacerbated the mental health issue which had been lurking around
for some time. Children have had to bear the brunt of this bizarre situation we find
ourselves in; with schools shutting down and the internet providing the only alternative to
fulfilling educational needs, screen time for students increased alarmingly almost overnight.
And with handheld devices connected to the internet easily available, children passively
submit to the distractions offered by various social media platforms from the comfort of
their homes to overcome boredom. This has had a lasting impact on their social and
cognitive development.

The internet and social media are here to stay. This brings us to the need to redress the
problems sensibly and systematically. There is no room for a knee-jerk reaction to the
existing situation, but allotting time segments for the children to use mobiles or laptops to
entertain themselves could be a start. And encouraging them to read in the traditional sense
could spur their creative burst. It is easier said than done to contain the damage that has
permeated our lives so wholesomely.

It is now time to revive the charm of interactive human conversation, albeit in the confines
of our homes for now. Where the living rooms livened up with gossip from our interaction
with the world beyond the boundaries of homes, they are now victims of internet
connections. People living in the same house shut themselves behind closed doors
permitting the nemesis to take hold of our consciousness and to be sucked into mindless
scrolling and browsing. As the old maxim goes, too much of anything is bad. It still holds.
Using it to our advantage may propel us to lead a more fulfilling life beyond the trappings
of excessive screen time. For all its ills, the world beyond the internet is unmistakably
inefficient and unreal.
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If the Covid-19 pandemic has changed the meaning of work, it has certainly changed the
meaning of leisure as well. As countries worldwide shut down offices, markets and factories
and imposed travel restrictions, how we work and take time off from work changed
drastically. For millions of people, the pandemic meant no work, no pay, and no leisure. As
physical distancing became the norm, people's incomes depleted, and travel restrictions kept
people at home for long durations, the tourism sector became the biggest casualty of the
pandemic.

Tourist destinations worldwide are said to have recorded one billion fewer international
arrivals in 2020 compared to 2019. Nepal hosted 230,085 foreign tourists in 2020, an 80
percent decline from 2019. The second wave of the pandemic beginning April this year
played a spoilsport even as the tourism sector was trying to resuscitate. After months of a
shutdown, the industry is finally showing some initial signs of a rebound as domestic
tourists prepare to spend their holidays travelling. Now that the government has opened up
international travel and relaxed mandatory quarantine for vaccinated tourists, we are on our
way to a possible recovery phase.

At this juncture, we need to develop a short-term recovery plan for the pandemic era where
how we travel, interact, touch, and eat have changed drastically. Today, caution and safety
are the keywords in travel, and people increasingly like to spend time with themselves
rather than throng crowded places. For instance, young people looking to hang out in
Pokhara for a day are increasingly opting for Majhi Kuna by the Begnas over Lake Side by
the Phewa. Not only does a quaint place like Majhi Kuna give a tourist a sense of safety and
physical distance in the middle of a pandemic, but it also lets them spend quality time with
themselves. If tourists are looking for quiet spaces rather than crowded ones, then the
tourism industry should revamp itself quickly to cater to the changing mood of the tourists.

We also need to develop a long-term revitalization plan for the post-pandemic era when
work culture will arguably have changed for good. In the year and a half since the pandemic
began, employers and employees worldwide have learnt that a regular weekday schedule is
not the only way to run an office. As things appear today, the pandemic is here to stay for
quite some time, and newer ways of looking at a post-pandemic work culture are certain to
emerge in the days to come. And a new work culture will come accompanied by a
rethinking of our leisure culture as well. As a result, for the tourism industry to remain
relevant in the post-pandemic era, it will have to realign itself drastically with post-
pandemic work and leisure culture.

The pandemic has also shown that domestic tourism is the way to go. Increasingly, tourism
entrepreneurs have started to realize the need to woo domestic tourists basically for two
reasons: The way Nepali domestic tourists splurge on food and luxury and their ability to
take time off from their work schedule for short trips. Moreover, a growing concern for the
environment among new-age tourists might mean that they take fewer trips and stay longer
wherever they go. Therefore, the tourism industry should come up with plans to keep fewer
tourists engaged for extended periods rather than serve as transit points for large hordes of
transitory tourists who are out there to grab everything at once. Also, the government and
the tourism sector should work together towards a solid recovery and revitalization plan for
tourism in Nepal.
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The Covid-19 pandemic has impacted start-ups just like other businesses; but industrious
entrepreneurs have turned the crisis brought about by the pandemic on its head, and created
opportunities out of it. From selling local honey to comfortable clothing for pregnant
women, and from setting up co-working space for millennials to selling home-cooked
meals, start-ups have ventured into wide-ranging service areas to cater to the needs of
consumers. In many cases, they have catered exactly to the "new normal" of the post-
pandemic age, a case in point being the growth of apps delivering food and beverages as
more and more consumers prefer eating and drinking safely at home rather than going out.

The rise of start-ups is not a unique phenomenon in Nepal. Globally, there has been a new
phenomenon of "start-up boom" despite-or even as a result of-the pandemic. If the
pandemic has changed consumers' ways of interaction, shopping, travel and food
consumption, start-up entrepreneurs have shown that their services can be customized to
suit the "coronavirus economy". What is important to note is that the start-up boom in the
online world has not come at the cost of brick-and-mortar establishments, but has come in
addition to these traditional establishments? In that sense, it is a win-win for both the old
and the new. This means that a large number of start-ups could continue to prosper even
when the pandemic is over.

Start-ups are not just the innovative but transitory ideas of young college pass-outs who are
keen to "do something" in a gap year before they take up "something serious". The growth
of technology, changing work environments and changing customer behavior has created
new entrepreneurial experiments to flourish. But the government has not been able to catch
up with the changing scenario, leading to policy gaps when it comes to supporting and
regulating the start-ups. While the KP Sharma Oli government had in the budget for the
current fiscal year envisioned a policy to provide Rs2.5 million at 1 percent interest to
encourage start-ups, the revised budget brought by the Sher Bahadur Deuba government has
bypassed them, leaving new entrepreneurs in the lurch. Clearly, the start-up community has
fallen victim to a policy gap that forms during a change of government.

The draft Business Credit Flow Work Procedure 2021, which was envisioned to provide
subsidized loans to new firms, has yet to take off. This has left young entrepreneurs
disappointed, as the failure on the part of the government follows a pattern of big
announcements failing to translate into action. Without institutional support, the start-ups
risk being rendered "great ideas whose time has not yet come in Nepal”. As a result, young
entrepreneurs who show promise and commitment to innovate, experiment and grow within
the country become frustrated due to the lack of an institutional support system, and move
abroad looking for opportunities that suit their competence levels. We cannot continue
complaining about brain drain if we cannot think of ways to make a conducive environment
for start-ups to prosper.




